<!DOCTYPE html>
<!--[if lte IE 7]><html class="ie7 lte8 lte9" lang="en-AU" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie8 lte8 lte9" lang="en-AU" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]><html class="ie9 lte9" lang="en-AU" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if (gt IE 9) | (!IE)]><!-->
<html lang="en-AU" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#" class="scriptable">
	<!--<![endif]-->
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<!--[if (gt IE 8) | (!IE)]><!-->
<script src="https://code.jquery.com/jquery-2.1.4.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://static.domain.com.au/content/fe-static/@domain-group/fe-brary/css/fe-brary-globals-cre_2f02f86c96b6ce38.css?ver=1.0.0" type="text/css" />
<!--<![endif]-->
<!--[if IE 8]>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<title>Australia&#8217;s first high street comes back to life in Sydney&#8217;s &#8216;central social district&#8217;</title>
<meta name="description" content="'All the signs are good that the CBD is not going to be abandoned ... it's very simple why it will succeed. It's filled with pedestrians.'" />
<meta name="news_keywords" content="" />
<meta property="fb:pages" content="104598631263" />
<meta property="fb:pages" content="119817336421" />
<meta property="fb:pages" content="95683517460" />
<meta property="fb:pages" content="251907774312" />
<meta property="fb:pages" content="347700997164" />
<meta property="fb:pages" content="9767089670" />
<meta property="fb:pages" content="1438413149811131" />
<meta property="fb:pages" content="43909203320" />
<meta property="fb:pages" content="656597541161621" />
<!-- Facebook OpenGraph -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Commercial Real Estate" />
<meta property="og:title" content="Australia's first high street comes back to life as a 'central social district'" />
<meta property="og:description" content="'All the signs are good that the CBD is not going to be abandoned ... it's very simple why it will succeed. It's filled with pedestrians.'" />
<meta property="og:url" content="https://www.commercialrealestate.com.au/news/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843/" />
<meta property="fb:app_id" content="656597541161621" />
<meta property="fb:page_id" content="104598631263" />
<meta property="article:section" content="https://www.commercialrealestate.com.au/news/" />
<meta property="article:tag" content="https://www.commercialrealestate.com.au/topics/architecture-design/" />
<meta property="article:tag" content="https://www.commercialrealestate.com.au/topics/community-cities/" />
<meta property="article:tag" content="https://www.commercialrealestate.com.au/topics/hotels-accommodation-tourism/" />
<meta property="article:published_time" content="2021-04-15T05:19:57+00:00" />
<meta property="article:modified_time" content="2021-04-15T05:19:57+00:00" />
<meta property="article:author" content="Jenny Brown" />
<meta property="og:updated_time" content="2021-04-15T05:19:57+00:00" />
<meta property="og:image" content="https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_1200,h_630/v1618461881/The_city_remade_for_the_citizenry_not_cars._George_Street_between_Hay_Street_and_Rawson_Place_kc8gvl.jpg" />
<!-- Twitter Card -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CREAustralia" />
<meta name="twitter:title" content="Australia's first high street comes back to life as a 'central social district'" />
<meta name="twitter:description" content="'All the signs are good that the CBD is not going to be abandoned ... it's very simple why it will succeed. It's filled with pedestrians.'" />
<meta name="twitter:domain" content="commercialrealestate.com.au" />
<meta name="twitter:image" content="https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_1200,h_630/v1618461881/The_city_remade_for_the_citizenry_not_cars._George_Street_between_Hay_Street_and_Rawson_Place_kc8gvl.jpg" />
<link rel="canonical" href="https://www.commercialrealestate.com.au/news/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843/" />
<script type="text/javascript">
window.dataBlob = {};
window.dataBlob.hoodsUrl="https://location-api.domain.com.au/locations/suggestSuburbs?prefixText=";
</script>
<meta name="google-site-verification" content="kgyggmXL6IhLkoZlWHCf9HTzfe323Hm-DXcq_hiRY7E" /><script> window.dataBlobs = window.dataBlobs || {}; </script>
<link rel='stylesheet' id='domain-news-style-css'  href='https://www.commercialrealestate.com.au/app/themes/domainnews/style_1_1_1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver'></script>
<link rel="alternate" type="application/json+oembed" href="https://www.commercialrealestate.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commercialrealestate.com.au%2Fnews%2Faustralias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.commercialrealestate.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.commercialrealestate.com.au%2Fnews%2Faustralias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://www.commercialrealestate.com.au/app/themes/domainnews/favicon.ico" />
<link rel="amphtml" href="https://www.commercialrealestate.com.au/news/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843/amp/" />        <script type="text/javascript">              
              var digitalData = {
    "page": {
        "pageInfo": {
            "articleTemplate": "Standard",
            "author": "126",
            "brand": "CRE",
            "generator": "Wordpress",
            "pageId": "1044843",
            "pageName": "Australia's first high street comes back to life in Sydney's 'central social district'",
            "effectiveDate": "2021-04-15T05:19:57+00:00",
            "issueDate": "2021-04-15T05:19:57+00:00",
            "isEmbeddedApp": "false"
        },
        "category": {
            "primaryCategory": "Content",
            "subCategory1": "News",
            "articleTags": "Architecture &amp; Design,community-cities,Hotels &amp; Accommodation &amp; Tourism",
            "pageType": "Article",
            "postElements": "Related Articles"
        }
    },
    "titan": {
        "adSite": "commercialrealestate.com.au",
        "adZone": "news",
        "adKeyValues": {
            "ctype": "article",
            "cat": "news",
            "cat4": "architecture-design,community-cities,hotels-accommodation-tourism",
            "pageid": "1044843",
            "e": "www.commercialrealestate.com.au",
            "video": "false",
            "videoID": "null"
        },
        "adExclusions": [],
        "adSlots": [
            "adspot-300x250-pos-1",
            "adspot-300x250_300x600-pos-8",
            "adspot-300x250-pos-9"
        ]
    },
    "version": "1.0",
    "events": []
};
              var dataLayer = [digitalData];
                  var titanEnabled = true;
              
              // Titan API
              window.titan = window.titan || {};
              titan.requestAd = titan.requestAd || [];
              titan.requestConditionalAd = titan.requestConditionalAd || [];
              titan.cmd = titan.cmd || [];
              
        </script>        	
    
	<script type="application/ld+json">
		{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.commercialrealestate.com.au\/news\/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843\/"
    },
    "headline": "Australia's first high street comes back to life in Sydney's 'central social district'",
    "url": "https:\/\/www.commercialrealestate.com.au\/news\/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843\/",
    "datePublished": "2021-04-15T05:19:57+00:00",
    "dateModified": "2021-04-15T05:19:57+00:00",
    "author": [
        {
            "@type": "Person",
            "name": "Jenny Brown"
        }
    ],
    "Publisher": {
        "@type": "Organization",
        "name": "CRE",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/static.domain.com.au\/cre\/shared\/domain-publisher-logo.jpg",
            "width": "208",
            "height": "60"
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "",
        "width": "",
        "height": ""
    },
    "articleSection": [
        "News"
    ],
    "keywords": [
        "Architecture &amp; Design",
        "community-cities",
        "Hotels &amp; Accommodation &amp; Tourism"
    ],
    "description": "'All the signs are good that the CBD is not going to be abandoned ... it's very simple why it will succeed. It's filled with pedestrians.'",
    "creator": "Jenny Brown"
}	</script>
		
	<script type="application/ld+json">
		{
    "@context": "http:\/\/schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.commercialrealestate.com.au",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.commercialrealestate.com.au\/news\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.commercialrealestate.com.au\/news\/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843\/",
                "name": "Australia&#8217;s first high street comes back to life in Sydney&#8217;s &#8216;central social district&#8217;"
            }
        }
    ]
}	</script>
		</head>
<body class="post-template-default single single-post postid-1044843 single-format-standard domain-news group-blog">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5HPFJK"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5HPFJK');</script>
	<!-- End Google Tag Manager -->

<a class="skip-link" href="#content">Skip to content<span class="skip-link__separator"><span class="skip-link__sr-only">.</span></span>Call Support <span class="skip-link__highlight">1300 799 109</span></a>
<link rel='stylesheet' href='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-cre-header-1.7.0-cre.css' type='text/css' media='all' /><script> </script><div class="fe-co-cre-header" data-febuild-id="fe-co-cre-header_1"><section data-reactroot=""><style data-emotion-css="spezdl">.css-spezdl{background-color:#f2f5f7;padding-left:1rem;}.css-spezdl a{margin-top:1px;}.css-spezdl a:not(:last-child)::after{margin:0 3px 0 0;}</style><section class="css-spezdl"><style data-emotion-css="a5sdz5">.css-a5sdz5{background-color:#f2f5f7;}@media(max-width:1020px){.css-a5sdz5{display:none;}}</style><section class="css-a5sdz5"><style data-emotion-css="18hbcgv">.css-18hbcgv{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0 24px;height:24px;max-width:100%;margin:0 auto;}</style><div class="css-18hbcgv"><style data-emotion-css="1ksjyp9">.css-1ksjyp9{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-align-self:stretch;-ms-flex-item-align:stretch;align-self:stretch;padding-right:8px;margin-right:8px;border-right:1px solid #d0d3d9;}</style><div class="css-1ksjyp9"><style data-emotion-css="1xvzo5j">.css-1xvzo5j{width:81px;height:18px;}</style><div class="css-1xvzo5j"><svg viewBox="0 0 81 18" xmlns="http://www.w3.org/2000/svg"><g><style data-emotion-css="1rn0l2q">.css-1rn0l2q{fill:#7e8594;}</style><polygon points="18.8,8.9 20,8.1 21.2,8.9 21.2,12.4 22.2,12.4 22.2,8.9 23.4,8.1 24.6,8.9 24.6,12.4 25.6,12.4 25.6,8.4 23.4,7 21.7,8.1 20,7 18.8,7.8 18.8,7.3 17.8,7.3 17.8,12.4 18.8,12.4" class="css-1rn0l2q"></polygon><path d="M10.5,11.4c0.6-0.6,1-1.5,1-2.4v0c0-0.9-0.4-1.8-1-2.4C9.9,6,9,5.6,7.9,5.6l-2.4,0v6.8h2.4 C9,12.4,9.9,12.1,10.5,11.4z M6.6,6.6h1.4c0.8,0,1.4,0.2,1.9,0.7c0.4,0.4,0.7,1.1,0.7,1.7v0c0,1.4-1.1,2.4-2.6,2.4H6.6L6.6,6.6z" class="css-1rn0l2q"></path><circle cx="32.1" cy="5.9" r="0.7" class="css-1rn0l2q"></circle><path d="M34.5,9.5c0-0.8,0.5-1.4,1.3-1.4c0.7,0,1.2,0.5,1.2,1.3v3h1V9.3c0-1.3-0.8-2.1-1.9-2.1c-0.6,0-1.1,0.2-1.5,0.6 V7.3h-1v5.1h1V9.5z" class="css-1rn0l2q"></path><rect x="31.6" y="7.3" width="1" height="5.1" class="css-1rn0l2q"></rect><path d="M14.6,12.5L14.6,12.5c1.5,0,2.6-1.2,2.6-2.7v0c0-0.7-0.3-1.4-0.7-1.9c-0.5-0.5-1.1-0.8-1.9-0.8 c-0.7,0-1.4,0.3-1.9,0.8C12.3,8.5,12,9.2,12,9.9v0C12,11.4,13.2,12.5,14.6,12.5z M13,9.9c0-1,0.7-1.7,1.6-1.7 c0.9,0,1.6,0.8,1.6,1.7v0c0,0.5-0.2,0.9-0.4,1.2c-0.3,0.3-0.7,0.5-1.1,0.5C13.7,11.6,13,10.8,13,9.9L13,9.9z" class="css-1rn0l2q"></path><path d="M28.1,12.5c0.7,0,1.2-0.3,1.6-0.6v0.5h1V9.3c0-0.6-0.2-1.2-0.5-1.5c-0.4-0.4-0.9-0.6-1.6-0.6 c-0.6,0-1.2,0.1-1.8,0.4l-0.1,0.1l0.3,0.9l0.1-0.1c0.5-0.2,0.9-0.3,1.4-0.3c0.8,0,1.2,0.4,1.3,1.1c-0.4-0.1-0.8-0.2-1.3-0.2 c-0.6,0-1.2,0.1-1.5,0.4c-0.4,0.3-0.6,0.7-0.6,1.3v0C26.2,12,27.2,12.5,28.1,12.5z M27.2,10.8c0-0.5,0.5-0.8,1.2-0.8 c0.5,0,0.9,0.1,1.2,0.2v0.3c0,0.3-0.1,0.6-0.4,0.8c-0.3,0.2-0.6,0.3-1,0.3C27.8,11.7,27.2,11.4,27.2,10.8L27.2,10.8z" class="css-1rn0l2q"></path><rect x="71.8" y="8.7" transform="matrix(-2.034506e-06 1 -1 -2.034506e-06 89.7573 -71.7571)" class="st1" width="18" height="0.5"></rect><g><path d="M58.8,8.2c-0.7,0-1.2,0.4-1.3,1.1H60C60,8.6,59.5,8.2,58.8,8.2z" class="css-1rn0l2q"></path><path d="M72.1,10.9c0,0.4,0.4,0.6,0.9,0.6c0.8,0,1.2-0.4,1.2-1.1v-0.3H74C72.1,10.1,72.1,10.7,72.1,10.9z" class="css-1rn0l2q"></path><path d="M80,0H46.8h-1.1h-2.8H1H0h0v1h0L0,17l0,0v1h1h41.9h2.8h1.1H80h1V0H80z M50.2,7.2c0.8,0,1.3,0.3,1.6,0.9 c0.4-0.6,0.9-0.9,1.7-0.9c0.8,0,1.8,0.4,1.8,2.2l0,3H54l0-2.9c0-0.8-0.3-1.1-0.9-1.1c-0.5,0-1.1,0.3-1.1,1.3l0,2.8h-1.3l0-3 c0-0.8-0.5-1-0.8-1c-0.7,0-1.1,0.5-1.1,1.3v2.8h-1.3V7.3h1.3V8C49,7.5,49.6,7.2,50.2,7.2z M58.8,11.5c0.5,0,1-0.2,1.3-0.7l0,0 l0.9,0.7l0,0c-0.5,0.7-1.3,1-2.2,1c-1.6,0-2.8-1.1-2.8-2.7s1.2-2.7,2.8-2.7c1.5,0,2.4,1.1,2.4,2.8v0.4h-3.8 C57.6,11,58.1,11.5,58.8,11.5z M64.5,12.5c-1.5,0-2.5-1.1-2.5-2.7c0-1.5,1-2.7,2.5-2.7c0.7,0,1.3,0.3,1.7,0.8V4.8h1.3v7.6h-1.3 v-0.7C65.9,12.2,65.3,12.5,64.5,12.5z M69.3,6.4c-0.5,0-0.8-0.4-0.8-0.8c0-0.4,0.4-0.8,0.8-0.8c0.5,0,0.8,0.3,0.8,0.8 C70.2,6.1,69.8,6.4,69.3,6.4z M70,12.4h-1.3l0-5.1H70L70,12.4z M74.3,12.4l0-0.7c-0.3,0.5-0.9,0.8-1.6,0.8c-0.5,0-0.9-0.1-1.3-0.4 c-0.4-0.3-0.6-0.7-0.6-1.2c0-1.6,1.7-1.8,3.2-1.8h0.3V9.1c0-0.6-0.4-0.9-1.1-0.9c-0.5,0-1,0.2-1.3,0.5l0,0L71.1,8l0,0 c0.5-0.5,1.3-0.8,2.2-0.8c2.2,0,2.2,1.6,2.2,2.3l0,2.9H74.3z M2,16V2h40v14H2z" class="css-1rn0l2q"></path><path d="M64.8,8.4c-0.9,0-1.5,0.8-1.5,1.5c0,0.7,0.5,1.5,1.5,1.5c0.9,0,1.5-0.8,1.5-1.5C66.2,9.1,65.7,8.4,64.8,8.4z" class="css-1rn0l2q"></path></g></g></svg></div></div><style data-emotion-css="16sh9nl">.css-16sh9nl{color:inherit;-webkit-text-decoration:inherit;text-decoration:inherit;color:#7e8594;font-size:12px;line-height:18px;}.css-16sh9nl:hover,.css-16sh9nl:focus,.css-16sh9nl:visited,.css-16sh9nl:active{color:inherit;-webkit-text-decoration:inherit;text-decoration:inherit;}.css-16sh9nl:visited{color:#7e8594;}.css-16sh9nl:not(:last-child)::after{content:'|';margin:0 3px;}</style><a href="https://www.domain.com.au/" class="css-16sh9nl"> <!-- -->Domain<!-- --> </a><a href="https://www.allhomes.com.au" class="css-16sh9nl"> <!-- -->Allhomes<!-- --> </a></div></section></section><style data-emotion-css="ec3tu1">.css-ec3tu1{position:relative;z-index:100;height:3rem;background:#fff;border-bottom:0.0625rem solid #CFD5DB;}@media (min-width:992px){.css-ec3tu1{height:3.375rem;}}@media (max-width:991px){.css-ec3tu1 li:last-of-type{border-bottom:1px solid #e6e9ed;}}@media (min-width:992px){.css-ec3tu1{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}.css-ec3tu1 > ul{list-style:none;margin:0;padding:0;}@media (max-width:991px){.css-ec3tu1 > ul{height:0;overflow:hidden;background:#fff;visibility:hidden;-webkit-transition:visibility 0s linear 0.3s,height 0.3s;transition:visibility 0s linear 0.3s,height 0.3s;position:absolute;right:0;width:100%;}}@media (min-width:768px) and (max-width:991px){.css-ec3tu1 > ul{max-width:15.625rem;border-left:1px solid #e6e9ed;}}@media (min-width:992px){.css-ec3tu1 > ul{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-flex:1;-ms-flex:1;flex:1;padding-right:1.25rem;}}.css-ec3tu1 > ul.menu-is-open{visibility:visible;}@media (max-width:991px){.css-ec3tu1 > ul.menu-is-open{height:auto;-webkit-transition-delay:0s;transition-delay:0s;visibility:visible;}}</style><div class="css-ec3tu1"><style data-emotion-css="14ca4q5">.css-14ca4q5{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;margin-left:0.125rem;}@media (max-width:479px){.css-14ca4q5{margin-left:0;}}@media (min-width:480px) and (max-width:991px){.css-14ca4q5{margin-left:0.1875rem;}}</style><div class="css-14ca4q5"><style data-emotion-css="1yfv941">.css-1yfv941{height:3rem;display:inline-block;background:no-repeat center/ 7.0625rem auto url(https://static.domain.com.au/content/fe-static/@domain-group/fe-co-cre-header/static/cre-logo_4647fba1.svg);text-indent:-6250rem;width:9.5625rem;}@media (min-width:992px){.css-1yfv941{height:3.375rem;}}</style><a href="/" id="cre-logo" class="css-1yfv941">Commercial Real Estate</a><style data-emotion-css="1dd6ycn">.css-1dd6ycn{-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;float:right;font-size:1.5625rem;color:#0B2047;background:transparent;height:3rem;width:3rem;border:none;padding-top:0px;}@media print{.css-1dd6ycn{display:none;}}.css-1dd6ycn:focus{outline:none;}@media (max-width:479px){.css-1dd6ycn{margin-right:0.375rem;}}@media (min-width:480px) and (max-width:991px){.css-1dd6ycn{margin-right:0.5625rem;}}@media (min-width:992px){.css-1dd6ycn{display:none;}}</style><button type="button" title="Navigation Menu" aria-expanded="false" class="css-1dd6ycn"><style data-emotion-css="19c5j4u">.css-19c5j4u{vertical-align:middle;}.css-19c5j4u.is-white path{fill:#3c475b;}.css-19c5j4u.is-grey path{fill:#e6e9ed;}.css-19c5j4u.is-orange path{fill:#ff5328;}</style><svg width="20" height="16" version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 16" class="css-19c5j4u"><title>menu</title><path d="M1 15h18M1 8h18M1 1h18" stroke="#0B2047" stroke-width="2" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path></svg><style data-emotion-css="w93vpz">.css-w93vpz{position:absolute;width:1px;height:1px;margin:-1px;padding:0;overflow:hidden;-webkit-clip:rect(0,0,0,0);clip:rect(0,0,0,0);border:0;}</style><span class="css-w93vpz">Toggle navigation</span></button></div><ul class=""><style data-emotion-css="6mtjss">.css-6mtjss{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;}@media (max-width:991px){.css-6mtjss{-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;height:3.375rem;border-bottom:solid 0.0625rem #e6e9ed;}.css-6mtjss a{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;width:100%;border-bottom:none;border-left:0.1875rem solid transparent;padding-left:1.3125rem;-webkit-transition:background-color 0.3s;transition:background-color 0.3s;background-color:#fff;}.css-6mtjss a:hover,.css-6mtjss a:focus,.css-6mtjss a:active{background-color:#e6e9ed;color:#3c475b;-webkit-text-decoration:none;text-decoration:none;}}@media (min-width:992px){.css-6mtjss:first-of-type{margin-left:3.5625rem;}@media only screen and (min-width:992px) and (max-width:1225px){.css-6mtjss:first-of-type{margin-left:0;}}.css-6mtjss a{margin:0 0.625rem;padding:1.0625rem 0 0.3125rem 0;border-bottom:0.1875rem solid #fff;border-left:none;-webkit-transition:border-bottom-color 0.4s;transition:border-bottom-color 0.4s;height:2.75rem;white-space:nowrap;}.css-6mtjss a:hover{border-bottom:0.1875rem solid #ff5328;-webkit-text-decoration:none;text-decoration:none;color:#3c475b;}.css-6mtjss a:link,.css-6mtjss a:visited{color:#3c475b;}}</style><li class="css-6mtjss"><style data-emotion-css="10j64nc">.css-10j64nc{color:#3c475b;-webkit-text-decoration:none;text-decoration:none;font-size:0.9375rem;font-weight:bold;display:block;text-transform:none;}</style><a href="/" class="css-10j64nc">Property</a></li><li class="css-6mtjss"><a href="/business/" class="css-10j64nc">Business for Sale</a></li><li class="css-6mtjss"><a href="/franchise/" class="css-10j64nc">Franchise</a></li><li class="css-6mtjss"><a href="/findanagent/" class="css-10j64nc">Agency Search</a></li><style data-emotion-css="1cms2l7">.css-1cms2l7{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;}@media (max-width:991px){.css-1cms2l7{-webkit-align-items:stretch;-webkit-box-align:stretch;-ms-flex-align:stretch;align-items:stretch;height:3.375rem;border-bottom:solid 0.0625rem #e6e9ed;}.css-1cms2l7 a{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;width:100%;border-bottom:none;border-left:0.1875rem solid #ff5328;padding-left:1.3125rem;-webkit-transition:background-color 0.3s;transition:background-color 0.3s;background-color:#fff;}.css-1cms2l7 a:hover,.css-1cms2l7 a:focus,.css-1cms2l7 a:active{background-color:#e6e9ed;color:#3c475b;-webkit-text-decoration:none;text-decoration:none;}}@media (min-width:992px){.css-1cms2l7:first-of-type{margin-left:3.5625rem;}@media only screen and (min-width:992px) and (max-width:1225px){.css-1cms2l7:first-of-type{margin-left:0;}}.css-1cms2l7 a{margin:0 0.625rem;padding:1.0625rem 0 0.3125rem 0;border-bottom:0.1875rem solid #ff5328;border-left:none;-webkit-transition:border-bottom-color 0.4s;transition:border-bottom-color 0.4s;height:2.75rem;white-space:nowrap;}.css-1cms2l7 a:hover{border-bottom:0.1875rem solid #ff5328;-webkit-text-decoration:none;text-decoration:none;color:#3c475b;}.css-1cms2l7 a:link,.css-1cms2l7 a:visited{color:#3c475b;}}</style><li class="css-1cms2l7"><a href="/news/" class="css-10j64nc">News</a></li><li class="css-6mtjss"><a href="/advice/" class="css-10j64nc">Advice</a></li><li class="css-6mtjss"><a href="/coworking/" class="css-10j64nc">Coworking</a></li><style data-emotion-css="wk1lay">.css-wk1lay{display:block;height:0.375rem;background-color:#e6e9ed;}@media (min-width:992px){.css-wk1lay{-webkit-flex:1;-ms-flex:1;flex:1;height:100%;background:#fff;}}</style><li class="css-wk1lay"></li><li class="css-6mtjss"><style data-emotion-css="1bu3f2a">.css-1bu3f2a{color:#3c475b;-webkit-text-decoration:none;text-decoration:none;font-size:0.9375rem;font-weight:bold;display:block;text-transform:none;}@media (max-width:991px){.css-1bu3f2a{display:block;}}@media (min-width:992px){.css-1bu3f2a{display:none;}}</style><a target="_blank" href="/feedback/" class="css-1bu3f2a">Feedback</a></li><li class="nav-bar-mytools" data-test="myTools"></li></ul></div></section></div><script>window['fe-co-cre-header-fe-co-cre-header_1'] = {"activeTab":"news","showToggleAdmin":false,"userLoaded":false,"useReactRouting":false,"theme":"cre"};</script><div id="page" class="site">
	<div class="js-breakpoint"></div>

	<div id="content" class="site-content">
	
<div class="domain-article image">
	<div class="content-wrap">
		<div class="inner-wrap">
			<div class="ad-top"></div>
			<a href="" class="domain-article-referrer"></a>
		</div>
	</div>

	<div class="content-wrap">
		<div class="inner-wrap">
			<article id="post-1044843" class="domain-article post-1044843 post type-post status-publish format-standard category-cre-news tag-cre-architecture-design tag-cre-community-cities tag-cre-hotels-accommodation-tourism post_element_label-related-articles">
				<div class="cre-breadcrumb"><link rel='stylesheet' href='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-cre-breadcrumbs-1.1.0-cre.css' type='text/css' media='all' /><script> </script><div class="fe-co-cre-breadcrumbs" data-febuild-id="fe-co-cre-breadcrumbs_1"><div class="breadcrumbs" data-reactroot=""><ul><style data-emotion-css="1baulvz">.css-1baulvz{display:inline-block;}</style><li class="css-1baulvz"><style data-emotion-css="yaml9z">.css-yaml9z{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;text-transform:capitalize;color:#a9afba;-webkit-text-decoration:none;text-decoration:none;padding:8px 0 9px 5px;}.css-yaml9z svg{margin-right:5px;}.css-yaml9z:visited,.css-yaml9z:active{color:#a9afba;}.css-yaml9z:visited svg,.css-yaml9z:active svg{color:#a9afba;}.css-yaml9z:hover{color:#ff5328;}.css-yaml9z:hover svg{color:#a9afba;cursor:default;}.css-yaml9z:hover svg{color:#ff5328;cursor:pointer;}</style><a href="https://www.commercialrealestate.com.au" class="css-yaml9z"><style data-emotion-css="kry84i">.css-kry84i{stroke-linejoin:round;stroke-linecap:round;fill:none;vertical-align:middle;width:18px;height:18px;}.css-kry84i use{pointer-events:none;}</style><svg viewBox="0 0 18 18" aria-hidden="true" class="domain-icon css-kry84i"><path fill="none" stroke="currentColor" stroke-width="2" d="M3 8l6-4 6 4"></path><path d="M5 7v6a1 1 0 0 0 1 1h6a1 1 0 0 0 1-1V7" fill="none" stroke="currentColor" stroke-width="2"></path><path fill="none" stroke="currentColor" d="M7.5 10.5h3v3h-3z"></path></svg></a></li><style data-emotion-css="1baulvz">.css-1baulvz{display:inline-block;}</style><li class="css-1baulvz"><style data-emotion-css="1lrt4cn">.css-1lrt4cn{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;text-transform:capitalize;color:#a9afba;-webkit-text-decoration:none;text-decoration:none;padding:8px 0 9px 5px;}.css-1lrt4cn svg{margin-right:5px;}.css-1lrt4cn:visited,.css-1lrt4cn:active{color:#a9afba;}.css-1lrt4cn:visited svg,.css-1lrt4cn:active svg{color:#a9afba;}.css-1lrt4cn:hover{color:#ff5328;}.css-1lrt4cn:hover svg{color:#a9afba;cursor:default;}</style><a class="css-1lrt4cn" href="/news/"><style data-emotion-css="kry84i">.css-kry84i{stroke-linejoin:round;stroke-linecap:round;fill:none;vertical-align:middle;width:18px;height:18px;}.css-kry84i use{pointer-events:none;}</style><svg viewBox="0 0 18 18" aria-hidden="true" class="domain-icon css-kry84i"><path fill="none" stroke="currentColor" stroke-width="2" d="M7 5l4 4-4 4"></path></svg><span class="css-0">news</span></a></li><style data-emotion-css="1baulvz">.css-1baulvz{display:inline-block;}</style><li class="css-1baulvz"><style data-emotion-css="1lrt4cn">.css-1lrt4cn{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;text-transform:capitalize;color:#a9afba;-webkit-text-decoration:none;text-decoration:none;padding:8px 0 9px 5px;}.css-1lrt4cn svg{margin-right:5px;}.css-1lrt4cn:visited,.css-1lrt4cn:active{color:#a9afba;}.css-1lrt4cn:visited svg,.css-1lrt4cn:active svg{color:#a9afba;}.css-1lrt4cn:hover{color:#ff5328;}.css-1lrt4cn:hover svg{color:#a9afba;cursor:default;}</style><a class="css-1lrt4cn" href="https://www.commercialrealestate.com.au/topics/architecture-design/"><style data-emotion-css="kry84i">.css-kry84i{stroke-linejoin:round;stroke-linecap:round;fill:none;vertical-align:middle;width:18px;height:18px;}.css-kry84i use{pointer-events:none;}</style><svg viewBox="0 0 18 18" aria-hidden="true" class="domain-icon css-kry84i"><path fill="none" stroke="currentColor" stroke-width="2" d="M7 5l4 4-4 4"></path></svg><span class="css-0">Architecture &amp; Design</span></a></li><style data-emotion-css="1baulvz">.css-1baulvz{display:inline-block;}</style><li class="css-1baulvz"><style data-emotion-css="1lrt4cn">.css-1lrt4cn{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;text-transform:capitalize;color:#a9afba;-webkit-text-decoration:none;text-decoration:none;padding:8px 0 9px 5px;}.css-1lrt4cn svg{margin-right:5px;}.css-1lrt4cn:visited,.css-1lrt4cn:active{color:#a9afba;}.css-1lrt4cn:visited svg,.css-1lrt4cn:active svg{color:#a9afba;}.css-1lrt4cn:hover{color:#ff5328;}.css-1lrt4cn:hover svg{color:#a9afba;cursor:default;}</style><span class="css-1lrt4cn"><style data-emotion-css="kry84i">.css-kry84i{stroke-linejoin:round;stroke-linecap:round;fill:none;vertical-align:middle;width:18px;height:18px;}.css-kry84i use{pointer-events:none;}</style><svg viewBox="0 0 18 18" aria-hidden="true" class="domain-icon css-kry84i"><path fill="none" stroke="currentColor" stroke-width="2" d="M7 5l4 4-4 4"></path></svg><style data-emotion-css="r8fxey">.css-r8fxey{color:#a9afba;}.css-r8fxey:hover{color:#a9afba;}</style><span class="css-r8fxey">Australia&#x27;s first high street comes back to life in Sydney&#x27;s &#x27;central social district&#x27;</span></span></li></ul></div></div><script>window['fe-co-cre-breadcrumbs-fe-co-cre-breadcrumbs_1'] = {"breadcrumbs":[{"title":"news","url":"/news/"},{"title":"Architecture \u0026 Design","url":"https://www.commercialrealestate.com.au/topics/architecture-design/"},{"title":"Australia's first high street comes back to life in Sydney's 'central social district'","url":""}],"baseUrl":"https://www.commercialrealestate.com.au","theme":"cre"};</script></div>				<div class="domain-article-content entry-content has-sticky-ad">
					<div class="domain-article-content-wrap">
						<div class='domain-article-hero article-details-hero' style="background-image: url(https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_600/v1618461881/The_city_remade_for_the_citizenry_not_cars._George_Street_between_Hay_Street_and_Rawson_Place_kc8gvl.jpg)">
							<img src='https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_600/v1618461881/The_city_remade_for_the_citizenry_not_cars._George_Street_between_Hay_Street_and_Rawson_Place_kc8gvl.jpg' width='600' height='300' class='attachment-full size-full' alt='Australia's first high street comes back to life as a 'central social district''/>						</div>
						<div class="inner-container">
							
<div class="domain-article-headline-section">
		<span class="domain-article-caption">An artist's render of the renewed George Street boulevard in Sydney. <span class="photographer">Photo:&nbsp;City of Sydney</span></span>	<div class="domain-article-header-container">
		<div class="domain-article-views-btyb">
			<!-- btyb -->
			<div class="domain-article-meta-info">
							</div>
		</div>
			<header class="domain-article-header entry-header cfix">
				<h1 class="domain-article-title entry-title">Australia&#8217;s first high street comes back to life in Sydney&#8217;s &#8216;central social district&#8217;</h1>			</header><!-- .entry-header -->
			<div class="domain-article-meta entry-meta">

			<div class="domain-article-author post-author">
				<a href="https://www.domain.com.au/news/author/jenny-brown/" class="domain-article-author-name gs-tracking-element" data-gs-eventType="AuthorByLineClick" data-gs-eventCategory="takeaction.intent" data-gs-targetEntityId="126" data-gs-targetEntityType="Author">Jenny Brown</a><span class='dm-news-article-date domain-article-date posted-on'>
				<span>
					<time class='entry-date published ' datetime='2021-04-15T05:19:57+00:00'>Apr 15, 2021</time>
				</span>
			</span>			</div><!-- .entry-meta -->
		</div>
	</div>
</div>
							<div class="social-stick">
														<div class="domain-article-share-panel">
	  <div class="domain-article-share-link domain-article-share-fb">
	<a class="domain-article-share" data-social-network="facebook" href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.commercialrealestate.com.au%2Fnews%2Faustralias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843%2F' target='_blank' title='Facebook'>
		<svg class="domain-icon is-regular" data-reactroot="" data-reactid="1" data-react-checksum="-1792985047"><use xlink:href="#domain-icons_396ef7a04e527f9b-domain-facebook" data-reactid="2">
		<svg id="domain-icons_396ef7a04e527f9b-domain-facebook" viewBox="0 0 24 24" width="100%" height="100%"><path fill="currentColor" d="M18.768 7.465H14.5V5.56c0-.896.594-1.105 1.012-1.105H18.5V.513L14.17.5C10.246.5 9.5 3.44 9.5 5.32v2.145h-3v4h3v12h5v-12h3.85l.418-4z"></path>
		</svg></use></svg>	  <span class="screen-reader-text">facebook</span>
	</a>
  </div>
			  <div class="domain-article-share-link domain-article-share-tw">
	<a class="domain-article-share" data-social-network="twitter" href='https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.commercialrealestate.com.au%2Fnews%2Faustralias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843%2F&text=Australia&#039;s first high street comes back to life as a &#039;central social district&#039;&via=CREAustralia' target='_blank' title='Twitter'>
		<svg class="domain-icon is-regular" data-reactroot="" data-reactid="1" data-react-checksum="1667840002"><use xlink:href="#domain-icons_396ef7a04e527f9b-domain-twitter" data-reactid="2">
		<svg id="domain-icons_396ef7a04e527f9b-domain-twitter" viewBox="0 0 24 24" width="100%" height="100%"><path fill="currentColor" d="M23.444 5.334c-.814.363-1.5.375-2.228.016.94-.562.982-.956 1.32-2.02-.877.522-1.85.9-2.885 1.106C18.824 3.553 17.641 3 16.336 3c-2.51 0-4.544 2.036-4.544 4.544 0 .357.04.704.118 1.036-3.777-.19-7.125-2-9.366-4.75-.39.673-.616 1.454-.616 2.287 0 1.577.803 2.967 2.022 3.782-.745-.025-1.445-.23-2.058-.57v.058c0 2.202 1.566 4.038 3.645 4.456-.666.18-1.368.21-2.053.078.58 1.805 2.257 3.12 4.245 3.156-1.944 1.524-4.355 2.16-6.727 1.88C3.01 20.25 5.4 21 7.965 21c8.36 0 12.928-6.924 12.928-12.93 0-.197-.003-.39-.012-.587.888-.64 1.955-1.237 2.564-2.15z"></path>
		</svg></use></svg>	  <span class="screen-reader-text">twitter</span>
	</a>
  </div>
			  <div class="domain-article-share-link domain-article-share-li">
	<a class="domain-article-share" data-social-network="linkedIn" href='https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.commercialrealestate.com.au%2Fnews%2Faustralias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843%2F&source=https://www.commercialrealestate.com.au' target='_blank' title='LinkedIn'>
		<svg viewBox="0 0 24 24" class="domain-icon demo-icon is-regular" width="100%" height="100%"><path fill="currentColor" d="M7.6 20H4.3V9.3h3.3zM5.9 7.9a1.9 1.9 0 1 1 1.9-2 1.9 1.9 0 0 1-1.9 2zM20 20h-3.3v-5.2c0-1.2 0-2.8-1.7-2.8s-2 1.3-2 2.7V20H9.7V9.3h3.2v1.5A3.5 3.5 0 0 1 16 9.1c3.4 0 4 2.2 4 5.1z"></path></svg>	  <span class="screen-reader-text">linkedIn</span>
	</a>
  </div>
		</div>
							<div class="domain-article-content-body">
							<p class="first-para">In a sense, extending George Street&#8217;s permanent pedestrian zone all the way from Circular Quay to Railway Square brings Australia&#8217;s original High Street full circle.</p>
<p>Just seven horses landed with the First Fleet, so the country&#8217;s first official thoroughfare – that ran from The Rocks and was known as High Street before it was named for King George III – was, of necessity, tackled on foot.</p>
<div class="in-content-ad">
<div id='adspot-1x1-pos-5' class='ad' ><script>window.addEventListener('load', function(){ if(['desktop','lrg-desktop'].indexOf(window.breakpoint) > -1){ titan.requestConditionalAd.push('adspot-1x1-pos-5');}});</script></div>
</div>
<div class="in-content-ad">
<div id='adspot-1x1_300x250-pos-2' class='ad' ><script>window.addEventListener('load', function(){ if(['mobile','tablet'].indexOf(window.breakpoint) > -1){ titan.requestConditionalAd.push('adspot-1x1_300x250-pos-2');}});</script></div>
</div>
<p>The City of Sydney has now started a new stage of the project, paving, planting trees and furnishing another 9000 square metres in the blocks south of Town Hall. This stage will add another traffic-free kilometre along both sides of George Street&#8217;s light rail corridor.</p>
<p>The council has long boasted of being in the process of making one of the world&#8217;s greatest pedestrian boulevards. In these tentative post-COVID times, an attractive, walkable central city artery has assumed even greater significance as another lure to get people – and their enlivening energy – back onto the streets of the CBD.</p>
<div id='listing-recommendation-midcontent' class='experiment'>[dm-listing-recommendation experimentname=&#8217;midcontent-listings&#8217; positiononpage=&#8217;midcontent&#8217;]</div>
<p>Although during summer&#8217;s lunch hours the lower reaches of already pedestrianised George Street displayed a promising busyness, surveys of workers revealed that, by late February, only 50 per cent of commuting workers had their feet under their old CBD desks.</p>
<p>Gabriel Metcalf, chief executive officer of the Committee for Sydney, which has been very enthusiastic about the so-far completed “new George Street”, said the project was “succeeding beyond what anyone hoped for”.</p>
<figure style="width: 5616px" class="wp-caption alignnone lead-wide size-full"><img id="1044937"alt="George_Street_near_Bathurst_St-_hi_res_glwit1" class="size-full alignnone" src="https://res.akamaized.net/domain/image/upload/t_web/v1618462348/George_Street_near_Bathurst_St-_hi_res_glwit1.jpg" /><figcaption class="wp-caption-text">The new walkable corridor will include the cinema district, shown here in an artist's render. Photo: City of Sydney</figcaption></figure>
<p>Indeed, he sees this “incredible addition” as one of the aspects essential to recalibrating what was a central business district into a more sophisticated &#8220;central social district&#8221;.</p>
<div class='domain-related-articles'>
<ul>
<li>Related: <a href='https://www.commercialrealestate.com.au/news/how-schools-and-universities-are-luring-students-back-to-campus-with-bold-new-spaces-1041961/'>How schools and universities are luring students back to campus with bold new spaces</a></li>
<li>Related: <a href='https://www.commercialrealestate.com.au/news/the-award-winning-heritage-buildings-redesigned-for-a-new-generation-1041316/'>The award-winning heritage buildings redesigned for a new generation</a></li>
<li>Related: <a href='https://www.commercialrealestate.com.au/news/the-6-5m-refurbishment-planned-for-renowned-heritage-listed-gaden-house-1040757/'>The $6.5m refurbishment planned for renowned heritage-listed Gaden House</a></li>
</ul>
</div>
<p>“That’s a term coined about 20 years ago,” Mr Metcalf said. It framed the idea of how “it’s best to think about downtown not only as a central business district but as a central social place&#8221;.</p>
<p>“In the great cities, CBDs continue to play a role as places of work but are also places people come to play and live,&#8221; he said.</p>
<p>“They bring together office workers with residents, tourists and people going to bars, restaurants and museums.”</p>
<p>To keep the most heavily built-up areas of capital cities vibrant these days, Mr Metcalf said, “You need layers of people who benefit from centrality.</p>
<p>“So, we need to make them into places where people choose to go, because the professionals have more choices now as to where they work”.</p>
<p>Talking as he strolled weekday George Street near Martin Place, Metcalf commented: “All the signs are good that the CBD is not going to be abandoned and that it is coming back to life.</p>
<p>“And it’s very simple why it will succeed. It is filled with pedestrians.”</p>
<figure style="width: 5000px" class="wp-caption alignnone lead-wide size-full"><img id="1044941"alt="George_Street_South_near_Valentine_Street-_hi_res_zppzgf" class="size-full alignnone" src="https://res.akamaized.net/domain/image/upload/t_web/v1618462479/George_Street_South_near_Valentine_Street-_hi_res_zppzgf.jpg" /><figcaption class="wp-caption-text">George Street is being remade for pedestrians, not cars. Photo: City of Sydney</figcaption></figure>
<p>With more than 90 per cent of the daily through-Sydney commuter trips being undertaken on foot, opening up this walkable corridor – which incorporates the retail sector and, when finished to Railway Square by 2022, will link to Chinatown and the cinema zone – was always going to be a winner.</p>
<p>Lord Mayor Clover Moore saw the reclaimed George Street as a boon, saying, “As a place to enjoy public life in the city, George Street is becoming a magical place.”</p>
<p>Adding a beautifying tree canopy – another 100 trees will go into the Bathurst to Goulburn Street sector currently being paved in granite – and creating more seating spots in the form of new street furniture makes this boulevard traversing Sydney’s “civic spine” a place to sit, stare at passing crowds or your phone, casually socialise or window shop without feeling harried or hurried.</p>
<p>Belinda Miles, who has worked in the Bathurst Street neighbourhood for many years, said the project had transformed George Street &#8220;from an extension of Parramatta Road, where you couldn’t hold a conversation for the sound of the trucks, into a place that feels more like a park. “I can go there now and hear the birds!”</p>
<p>Pedestrian zones are great for cities, Mr Metcalf said. “George Street is a good example of the effect they have. But full pedestrianisation of a city is not the answer”. Outside the George Street corridor “wider footpaths (on streets) that will still allow for cars is the answer”.</p>
<p>Meanwhile, the new George Street is a miraculously timely addition to the fast-rebounding city. “Wonderful,” he said. “Wonderful.”</p>
<div id='listing-recommendation-belowcontent' class='experiment'>[dm-listing-recommendation experimentname=&#8217;below-content-listings&#8217; positiononpage=&#8217;belowContent&#8217;]</div>
															</div>
						</div>
						<!-- email subscription widget at bottom of article body !-->
						<div class="domain-article-content-email-subscriber">
							<link rel='stylesheet' href='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-cre-email-subscriber-1.1.0-cre.css' type='text/css' media='all' /><script> </script><div class="fe-co-cre-email-subscriber" data-febuild-id="fe-co-cre-email-subscriber_1"><style data-emotion-css="1synie6">.css-1synie6{width:100%;-webkit-text-size-adjust:none;text-size-adjust:none;background-color:#f2f5f7;padding:1.25rem 1.125rem;border-top:0.1875rem solid #0b2047;border-bottom:0rem solid #0b2047;}.css-1synie6 input,.css-1synie6 button{box-shadow:none;}.css-1synie6 input:active,.css-1synie6 button:active,.css-1synie6 input:focus,.css-1synie6 button:focus{outline:none;}</style><div class="css-1synie6"><style data-emotion-css="16btbqv">.css-16btbqv{display:block;-webkit-flex-direction:auto;-ms-flex-direction:auto;flex-direction:auto;}@media screen and (min-width:625px){.css-16btbqv{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-16btbqv"><style data-emotion-css="10f4162">.css-10f4162{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-bottom:0;color:#3c475b;}</style><div class="css-10f4162"><svg xmlns="http://www.w3.org/2000/svg" width="56" height="56" viewBox="0 0 69 69"><g fill="none" fill-rule="evenodd" stroke="#1E293D"><path fill="#E84A23" d="M68.5 22.408l-34-19.8-34 19.8V68.5h68V22.408z"></path><path fill="#FFF" d="M9.588.5h49.217v47.448H9.588z"></path><g stroke-linecap="square"><path d="M15.278 16.869H52.22M15.278 10.227H52.22M15.278 23.51H52.22M15.278 30.152H52.22"></path></g><path fill="#FF7450" d="M.5 23.265V68.5h66.869L.5 23.265z"></path><path fill="#FF7450" d="M68.5 23.265L1.631 68.5H68.5V23.265z"></path></g></svg><style data-emotion-css="1cyhmup">.css-1cyhmup{box-sizing:content-box;padding:0 1.125rem;max-width:15.625rem;}@media screen and (max-width:624px){.css-1cyhmup{margin-bottom:0.9375rem;}}</style><div class="css-1cyhmup"><style data-emotion-css="1erxzuw">.css-1erxzuw{font-size:1.25rem;font-weight:600;}</style><p class="css-1erxzuw">Keep up with Commercial Real Estate news.</p></div></div><style data-emotion-css="j7qwjs">.css-j7qwjs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class="css-j7qwjs"><style data-emotion-css="19u6skk">.css-19u6skk{height:2.8125rem;width:100%;}@media screen and (min-width:625px){.css-19u6skk{width:18.75rem;}}.css-19u6skk input,.css-19u6skk button{border:0;box-shadow:none;float:left;font-size:16px;height:100%;}.css-19u6skk input{border-radius:0.1875rem 0 0 0.1875rem;color:#a9afba;padding:0.6875rem 0.625rem;width:65%;}.css-19u6skk button{background-color:#ff613d;border-radius:0 0.1875rem 0.1875rem 0;color:#fff;cursor:pointer;font-weight:600;padding:0;width:35%;}.css-19u6skk::after{clear:both;}</style><div class="css-19u6skk"><input type="email" value="" placeholder="Your Email"/><style data-emotion-css="ns8wo9">.css-ns8wo9{display:inline-block;padding:8px 26px;border:1px solid transparent;-webkit-transition:background-color 0.2s linear;transition:background-color 0.2s linear;border-radius:3px;font-size:16px;line-height:24px;font-weight:bold;text-align:center;cursor:pointer;-webkit-appearance:none;-moz-appearance:none;appearance:none;background-color:#0ea800;color:#fff;}.css-ns8wo9:hover,.css-ns8wo9:focus{border-color:transparent;background-color:#0c9700;color:#fff;}.css-ns8wo9:disabled{background:#d0d3d9;color:#fff;cursor:default;pointer-events:none;}.css-ns8wo9:disabled:hover,.css-ns8wo9:disabled:focus{background:#d0d3d9;color:#fff;}</style><button type="button" class="sign-up-submit-btn css-ns8wo9">Sign Up</button></div></div></div></div></div><script>window['fe-co-cre-email-subscriber-fe-co-cre-email-subscriber_1'] = {"position":"inline-content","topBorder":true,"baseUrl":"https://www.commercialrealestate.com.au/","theme":"cre"};</script>						</div>
						<!-- end email widget -->
						<div class="content-wrap ad-space">
							<div id='adspot-600x400-pos-1' class='ad content-boost' style='margin-top:20px;'><script>window.addEventListener('load', function(){ if(['desktop','lrg-desktop'].indexOf(window.breakpoint) > -1){ titan.requestConditionalAd.push('adspot-600x400-pos-1');}});</script></div><div id='adspot-300x200-pos-1' class='ad content-boost' style='margin-top:20px;'><script>window.addEventListener('load', function(){ if(['tablet','mobile'].indexOf(window.breakpoint) > -1){ titan.requestConditionalAd.push('adspot-300x200-pos-1');}});</script></div>					</div>

				</div>
				</div><!-- .domain-article-content-wrap -->

					<!-- sidebar -->
				<div id="secondary" class="article-sidebar" role="complementary">
	<div id="domain-recommended-articles" class="domain-recommended-articles">
	<link rel='stylesheet' href='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-audience-list-1.3.0-cre.css' type='text/css' media='all' /><script> </script><div class="fe-co-audience-list" data-febuild-id="fe-co-audience-list_1"><div data-reactroot=""><style data-emotion-css="la0zpz">.css-la0zpz{border-top:4px solid #0b2047;font-weight:700;padding:13px 0 0;margin-bottom:15px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><div class="article-list__title css-la0zpz"><style data-emotion-css="xvgxg">.css-xvgxg{font-weight:700;margin-bottom:0.5em;font-size:26px;line-height:36px;font-weight:bold;font-weight:bold;}@media (min-width:624px){.css-xvgxg{font-size:33px;line-height:48px;}}@media (min-width:1021px){.css-xvgxg{font-size:39px;line-height:48px;}}</style><h2 class="css-xvgxg">We recommend</h2></div><div class="article-list__list-tiles css-0" name="We recommend"><div class="css-0"><style data-emotion-css="pytrpi">.css-pytrpi{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding:0 0 5px;border-top:1px solid #e6e9ed;overflow:hidden;position:relative;}.css-pytrpi:first-of-type{padding:0;}</style><div class="css-pytrpi"><style data-emotion-css="1qrpjmz">.css-1qrpjmz{min-width:75px;min-height:75px;width:75px;height:75px;overflow:hidden;padding:7px 0 0;position:relative;}</style><a href="https://www.commercialrealestate.com.au/news/meeting-the-demand-for-aged-care-with-vacant-cbd-office-towers-1036538/" class="css-1qrpjmz"><style data-emotion-css="dtg468">.css-dtg468{display:block;position:absolute;width:100%;height:100%;object-fit:cover;}</style><img src="https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1616035715/nice_pic_of_Australian_Unity_old_folk_2_ae8ooh.jpg" alt="The unconventional solution to the aged-care shortage" class="css-dtg468"/></a><style data-emotion-css="1jydjj7">.css-1jydjj7{padding:7px 5px 7px 10px;}</style><div class="css-1jydjj7"><style data-emotion-css="7wj9er">.css-7wj9er{border-left:3px solid #0ea800;padding:0 0 0 5px;text-transform:uppercase;font-weight:700;color:#3c475b;font-size:14px;line-height:18px;display:block;}.css-7wj9er a{-webkit-text-decoration:none;text-decoration:none;color:#a9afba;}</style><h3 class="css-7wj9er"><a href=" https://www.commercialrealestate.com.au/news/ " >News</a></h3><style data-emotion-css="ytumd6">.css-ytumd6{-webkit-text-decoration:none;text-decoration:none;}</style><a href="https://www.commercialrealestate.com.au/news/meeting-the-demand-for-aged-care-with-vacant-cbd-office-towers-1036538/" class="css-ytumd6"><style data-emotion-css="lzzc5m">.css-lzzc5m{margin:5px 0 12px;font-weight:400;min-height:48px;font-size:16px;line-height:24px;color:#3c475b;}</style><h3 class="css-lzzc5m">The unconventional solution to the aged-care shortage</h3></a><div></div></div></div></div><div class="css-0"><div class="css-pytrpi"><a href="https://www.commercialrealestate.com.au/news/lifestyle-benefits-pushing-adelaide-back-to-normalcy-1043918/" class="css-1qrpjmz"><img src="https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1595299075/13-15_Adelaide_Street_Balgowlah_Heights_4_xqdlo9.jpg" alt="Lifestyle benefits pushing Adelaide back to normalcy" class="css-dtg468"/></a><div class="css-1jydjj7"><h3 class="css-7wj9er"><a href=" https://www.commercialrealestate.com.au/news/partners/ " >Partners</a></h3><a href="https://www.commercialrealestate.com.au/news/lifestyle-benefits-pushing-adelaide-back-to-normalcy-1043918/" class="css-ytumd6"><h3 class="css-lzzc5m">Lifestyle benefits pushing Adelaide back to normalcy</h3></a><div></div></div></div></div><div class="css-0"><div class="css-pytrpi"><a href="https://www.commercialrealestate.com.au/advice/five-steps-to-making-the-leap-from-home-office-to-your-own-office-49526/" class="css-1qrpjmz"><img src="https://res.akamaized.net/domain/image/fetch/c_fill,h_120,w_180/https://static.domain.com.au/cre/production/2017/07/beevomovingoffice-getty.jpg" alt="Five steps to making the leap from home office to your own office" class="css-dtg468"/></a><div class="css-1jydjj7"><h3 class="css-7wj9er"><a href=" https://www.commercialrealestate.com.au/advice/ " >Advice</a></h3><a href="https://www.commercialrealestate.com.au/advice/five-steps-to-making-the-leap-from-home-office-to-your-own-office-49526/" class="css-ytumd6"><h3 class="css-lzzc5m">Five steps to making the leap from home office to your own office</h3></a><div></div></div></div></div></div></div></div><script>window['fe-co-audience-list-fe-co-audience-list_1'] = {"title":"We recommend","titleLink":null,"layout":"list","articles":[{"title":"The unconventional solution to the aged-care shortage","subtitle":"\u003ca href=\" https://www.commercialrealestate.com.au/news/ \" \u003eNews\u003c/a\u003e","excerpt":"","image":"https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1616035715/nice_pic_of_Australian_Unity_old_folk_2_ae8ooh.jpg","url":"https://www.commercialrealestate.com.au/news/meeting-the-demand-for-aged-care-with-vacant-cbd-office-towers-1036538/","portrait":true,"video":false,"fullWidth":false,"propertyFeatures":null,"source":"","category":null,"tags":null,"trackingData":{"category":"Recommended Article","action":"List 1, Position 1","label":"News - 1036538 - The unconventional solution to the aged-care shortage"},"postId":1036538},{"title":"Lifestyle benefits pushing Adelaide back to normalcy","subtitle":"\u003ca href=\" https://www.commercialrealestate.com.au/news/partners/ \" \u003ePartners\u003c/a\u003e","excerpt":"","image":"https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1595299075/13-15_Adelaide_Street_Balgowlah_Heights_4_xqdlo9.jpg","url":"https://www.commercialrealestate.com.au/news/lifestyle-benefits-pushing-adelaide-back-to-normalcy-1043918/","portrait":true,"video":false,"fullWidth":false,"propertyFeatures":null,"source":"","category":null,"tags":null,"trackingData":{"category":"Recommended Article","action":"List 1, Position 2","label":"Partners - 1043918 - Lifestyle benefits pushing Adelaide back to normalcy"},"postId":1043918},{"title":"Five steps to making the leap from home office to your own office","subtitle":"\u003ca href=\" https://www.commercialrealestate.com.au/advice/ \" \u003eAdvice\u003c/a\u003e","excerpt":"","image":"https://res.akamaized.net/domain/image/fetch/c_fill,h_120,w_180/https://static.domain.com.au/cre/production/2017/07/beevomovingoffice-getty.jpg","url":"https://www.commercialrealestate.com.au/advice/five-steps-to-making-the-leap-from-home-office-to-your-own-office-49526/","portrait":true,"video":false,"fullWidth":false,"propertyFeatures":null,"source":"","category":null,"tags":null,"trackingData":{"category":"Recommended Article","action":"List 1, Position 3","label":"Advice - 49526 - Five steps to making the leap from home office to your own office"},"postId":49526}],"enablePagination":false,"defaultPage":1,"articlesPerPage":15,"totalArticles":null,"initialPath":"https://www.commercialrealestate.com.au/news/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843/","tileType":"domainnews","container":"small","ajaxPagination":false,"theme":"cre","hasTitleDivider":false,"lastTileOnMobile":[],"articleAPI":null,"articleCategory":null,"noTopBorder":true,"noBottomBorder":true};</script>	</div>
	<link rel='stylesheet' href='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-cre-featured-property-list-1.1.5-cre.css' type='text/css' media='all' /><script> </script><div class="fe-co-cre-featured-property-list" data-febuild-id="fe-co-cre-featured-property-list_1"><style data-emotion-css="1ia6uvc">.css-1ia6uvc{width:100%;min-width:311px;padding-top:15px;border-top:4px solid #0b2047;}</style><section aria-label="Featured Property Ad List" style="min-height:370.8px;background-color:none" class="css-1ia6uvc"></section></div><script>window['fe-co-cre-featured-property-list-fe-co-cre-featured-property-list_1'] = {"url":"https://www.commercialrealestate.com.au/api/v1/featuredproperties","optionalTopBorder":true,"theme":"cre"};</script><div class="fe-co-cre-email-subscriber" data-febuild-id="fe-co-cre-email-subscriber_2"><style data-emotion-css="xe2e5r">.css-xe2e5r{width:100%;-webkit-text-size-adjust:none;text-size-adjust:none;background-color:#f2f5f7;padding:0.75rem;border-top:0.1875rem solid #0b2047;border-bottom:0rem solid #0b2047;}.css-xe2e5r input,.css-xe2e5r button{box-shadow:none;}.css-xe2e5r input:active,.css-xe2e5r button:active,.css-xe2e5r input:focus,.css-xe2e5r button:focus{outline:none;}</style><div class="css-xe2e5r"><style data-emotion-css="1wq0830">.css-1wq0830{display:block;-webkit-flex-direction:auto;-ms-flex-direction:auto;flex-direction:auto;}</style><div class="css-1wq0830"><style data-emotion-css="1hsl2t9">.css-1hsl2t9{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-bottom:1.125rem;color:#3c475b;}</style><div class="css-1hsl2t9"><svg xmlns="http://www.w3.org/2000/svg" width="69" height="69" viewBox="0 0 69 69"><g fill="none" fill-rule="evenodd" stroke="#1E293D"><path fill="#E84A23" d="M68.5 22.408l-34-19.8-34 19.8V68.5h68V22.408z"></path><path fill="#FFF" d="M9.588.5h49.217v47.448H9.588z"></path><g stroke-linecap="square"><path d="M15.278 16.869H52.22M15.278 10.227H52.22M15.278 23.51H52.22M15.278 30.152H52.22"></path></g><path fill="#FF7450" d="M.5 23.265V68.5h66.869L.5 23.265z"></path><path fill="#FF7450" d="M68.5 23.265L1.631 68.5H68.5V23.265z"></path></g></svg><style data-emotion-css="1dn2bhu">.css-1dn2bhu{box-sizing:content-box;padding:0 1.125rem;max-width:12.5rem;}</style><div class="css-1dn2bhu"><style data-emotion-css="1erxzuw">.css-1erxzuw{font-size:1.25rem;font-weight:600;}</style><p class="css-1erxzuw">Keep up with Commercial Real Estate news.</p></div></div><style data-emotion-css="j7qwjs">.css-j7qwjs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class="css-j7qwjs"><style data-emotion-css="n8utjl">.css-n8utjl{height:2.8125rem;}.css-n8utjl input,.css-n8utjl button{border:0;box-shadow:none;float:left;font-size:16px;height:100%;}.css-n8utjl input{border-radius:0.1875rem 0 0 0.1875rem;color:#a9afba;padding:0.6875rem 0.625rem;width:65%;}.css-n8utjl button{background-color:#ff613d;border-radius:0 0.1875rem 0.1875rem 0;color:#fff;cursor:pointer;font-weight:600;padding:0;width:35%;}.css-n8utjl::after{clear:both;}</style><div class="css-n8utjl"><input type="email" value="" placeholder="Your Email"/><style data-emotion-css="ns8wo9">.css-ns8wo9{display:inline-block;padding:8px 26px;border:1px solid transparent;-webkit-transition:background-color 0.2s linear;transition:background-color 0.2s linear;border-radius:3px;font-size:16px;line-height:24px;font-weight:bold;text-align:center;cursor:pointer;-webkit-appearance:none;-moz-appearance:none;appearance:none;background-color:#0ea800;color:#fff;}.css-ns8wo9:hover,.css-ns8wo9:focus{border-color:transparent;background-color:#0c9700;color:#fff;}.css-ns8wo9:disabled{background:#d0d3d9;color:#fff;cursor:default;pointer-events:none;}.css-ns8wo9:disabled:hover,.css-ns8wo9:disabled:focus{background:#d0d3d9;color:#fff;}</style><button type="button" class="sign-up-submit-btn css-ns8wo9">Sign Up</button></div></div></div></div></div><script>window['fe-co-cre-email-subscriber-fe-co-cre-email-subscriber_2'] = {"position":"sidebar","topBorder":true,"baseUrl":"https://www.commercialrealestate.com.au/","theme":"cre"};</script></div><!-- #secondary -->
				</div><!-- .entry-content -->
				<div class="content-wrap ad-space">
					<div class="inner-wrap inner-container">
						<div class="related-articles-wrap">
						<!-- related articles -->
							<div class='related-articles'>
								<div class="fe-co-audience-list" data-febuild-id="fe-co-audience-list_2"><div data-reactroot=""><div class="article-list__title css-0"><style data-emotion-css="xvgxg">.css-xvgxg{font-weight:700;margin-bottom:0.5em;font-size:26px;line-height:36px;font-weight:bold;font-weight:bold;}@media (min-width:624px){.css-xvgxg{font-size:33px;line-height:48px;}}@media (min-width:1021px){.css-xvgxg{font-size:39px;line-height:48px;}}</style><h2 class="css-xvgxg">We recommend</h2></div><style data-emotion-css="1mdeppl">@media(min-width:624px){.css-1mdeppl{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-top:15px;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;margin-right:0;}}</style><div class="article-list__horizontal-tiles css-1mdeppl" name="We recommend"><style data-emotion-css="1pihw9c">.css-1pihw9c{margin-bottom:20px;}@media(min-width:624px){.css-1pihw9c{margin-right:20px;margin-bottom:0;}.css-1pihw9c:last-child{margin-right:0;}}@media(min-width:624px){.css-1pihw9c{width:calc(25% - 15px);}}</style><div class="css-1pihw9c"><style data-emotion-css="1cl7zdz">.css-1cl7zdz{max-width:500px;}</style><div class="css-1cl7zdz"><style data-emotion-css="6qkuo">.css-6qkuo{display:block;width:100%;height:162px;}</style><a href="https://www.commercialrealestate.com.au/news/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843/" class="css-6qkuo"><style data-emotion-css="7c90vn">.css-7c90vn{display:block;width:100%;height:100%;border-radius:3px;object-fit:cover;object-position:center;}</style><img src="https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1618461881/The_city_remade_for_the_citizenry_not_cars._George_Street_between_Hay_Street_and_Rawson_Place_kc8gvl.jpg" alt="Australia&#x27;s first high street comes back to life as a &#x27;central social district&#x27;" class="css-7c90vn"/></a><style data-emotion-css="1q7njkh">.css-1q7njkh{margin-top:10px;}</style><div class="css-1q7njkh"><style data-emotion-css="ytumd6">.css-ytumd6{-webkit-text-decoration:none;text-decoration:none;}</style><a href="https://www.commercialrealestate.com.au/news/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843/" class="css-ytumd6"><style data-emotion-css="1x8xha1">.css-1x8xha1{font-size:16px;font-weight:700;color:#1e293d;line-height:1.5;margin-bottom:8px;}</style><h3 class="css-1x8xha1">Australia&#x27;s first high street comes back to life as a &#x27;central social district&#x27;</h3></a></div></div></div><div class="css-1pihw9c"><div class="css-1cl7zdz"><a href="https://www.commercialrealestate.com.au/news/meeting-the-demand-for-aged-care-with-vacant-cbd-office-towers-1036538/" class="css-6qkuo"><img src="https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1616035715/nice_pic_of_Australian_Unity_old_folk_2_ae8ooh.jpg" alt="The unconventional solution to the aged-care shortage" class="css-7c90vn"/></a><div class="css-1q7njkh"><a href="https://www.commercialrealestate.com.au/news/meeting-the-demand-for-aged-care-with-vacant-cbd-office-towers-1036538/" class="css-ytumd6"><h3 class="css-1x8xha1">The unconventional solution to the aged-care shortage</h3></a></div></div></div><div class="css-1pihw9c"><div class="css-1cl7zdz"><a href="https://www.commercialrealestate.com.au/news/charter-hall-fund-buys-80-million-unsw-office-building-1042606/" class="css-6qkuo"><img src="https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1617909658/UNSW_gimetb.png" alt="Charter Hall fund buys $80 million UNSW office building" class="css-7c90vn"/></a><div class="css-1q7njkh"><a href="https://www.commercialrealestate.com.au/news/charter-hall-fund-buys-80-million-unsw-office-building-1042606/" class="css-ytumd6"><h3 class="css-1x8xha1">Charter Hall fund buys $80 million UNSW office building</h3></a></div></div></div><div class="css-1pihw9c"><div class="css-1cl7zdz"><a href="https://www.commercialrealestate.com.au/advice/how-to-finance-your-first-commercial-property-975182/" class="css-6qkuo"><img src="https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1597205985/CREforsalesign-iStock_zvkvy2.jpg" alt="How to finance your first commercial property" class="css-7c90vn"/></a><div class="css-1q7njkh"><a href="https://www.commercialrealestate.com.au/advice/how-to-finance-your-first-commercial-property-975182/" class="css-ytumd6"><h3 class="css-1x8xha1">How to finance your first commercial property</h3></a></div></div></div></div></div></div><script>window['fe-co-audience-list-fe-co-audience-list_2'] = {"title":"We recommend","titleLink":null,"layout":"horizontal","articles":[{"title":"Australia's first high street comes back to life as a 'central social district'","subtitle":"\u003ca href=\" https://www.commercialrealestate.com.au/news/ \" \u003eNews\u003c/a\u003e","excerpt":"","image":"https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1618461881/The_city_remade_for_the_citizenry_not_cars._George_Street_between_Hay_Street_and_Rawson_Place_kc8gvl.jpg","url":"https://www.commercialrealestate.com.au/news/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843/","portrait":true,"video":false,"fullWidth":false,"propertyFeatures":null,"source":"","category":null,"tags":null,"trackingData":{"category":"Recommended Article","action":"List 2, Position 1","label":"News - 1044843 - Australia's first high street comes back to life as a 'central social district'"},"postId":1044843},{"title":"The unconventional solution to the aged-care shortage","subtitle":"\u003ca href=\" https://www.commercialrealestate.com.au/news/ \" \u003eNews\u003c/a\u003e","excerpt":"","image":"https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1616035715/nice_pic_of_Australian_Unity_old_folk_2_ae8ooh.jpg","url":"https://www.commercialrealestate.com.au/news/meeting-the-demand-for-aged-care-with-vacant-cbd-office-towers-1036538/","portrait":true,"video":false,"fullWidth":false,"propertyFeatures":null,"source":"","category":null,"tags":null,"trackingData":{"category":"Recommended Article","action":"List 2, Position 2","label":"News - 1036538 - The unconventional solution to the aged-care shortage"},"postId":1036538},{"title":"Charter Hall fund buys $80 million UNSW office building","subtitle":"\u003ca href=\" https://www.commercialrealestate.com.au/news/partners/ \" \u003ePartners\u003c/a\u003e","excerpt":"","image":"https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1617909658/UNSW_gimetb.png","url":"https://www.commercialrealestate.com.au/news/charter-hall-fund-buys-80-million-unsw-office-building-1042606/","portrait":true,"video":false,"fullWidth":false,"propertyFeatures":null,"source":"","category":null,"tags":null,"trackingData":{"category":"Recommended Article","action":"List 2, Position 3","label":"Partners - 1042606 - Charter Hall fund buys $80 million UNSW office building"},"postId":1042606},{"title":"How to finance your first commercial property","subtitle":"\u003ca href=\" https://www.commercialrealestate.com.au/advice/ \" \u003eAdvice\u003c/a\u003e","excerpt":"","image":"https://res.akamaized.net/domain/image/upload/t_web/c_fill,w_180,h_120/v1597205985/CREforsalesign-iStock_zvkvy2.jpg","url":"https://www.commercialrealestate.com.au/advice/how-to-finance-your-first-commercial-property-975182/","portrait":true,"video":false,"fullWidth":false,"propertyFeatures":null,"source":"","category":null,"tags":null,"trackingData":{"category":"Recommended Article","action":"List 2, Position 4","label":"Advice - 975182 - How to finance your first commercial property"},"postId":975182}],"enablePagination":false,"defaultPage":1,"articlesPerPage":15,"totalArticles":null,"initialPath":"https://www.commercialrealestate.com.au/news/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843/","tileType":"horizontal","container":null,"ajaxPagination":false,"theme":"cre","hasTitleDivider":false,"lastTileOnMobile":[],"articleAPI":null,"articleCategory":null,"noTopBorder":true,"noBottomBorder":true};</script>							</div><!-- end related articles -->
						</div>
					</div>
				</div>

			</article><!-- #post-## -->

		</div>

	</div>

</div>
	<div class="content-wrap">
		<div class="inner-wrap">
					</div>
	</div>
	
</div><!-- #content -->


<link rel='stylesheet' href='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-cre-footer-1.5.10-cre.css' type='text/css' media='all' /><script> </script><div class="fe-co-cre-footer" data-febuild-id="fe-co-cre-footer_1"><style data-emotion-css="198m5e4">.css-198m5e4{background:#132E5E;color:#BDC6D7;position:relative;left:0;width:100%;text-align:center;}.css-198m5e4 a{-webkit-transition:text-decoration 0.2s linear color 0.2s linear;transition:text-decoration 0.2s linear color 0.2s linear;color:#ff5328;-webkit-text-decoration:none;text-decoration:none;cursor:pointer;color:#BDC6D7;}.css-198m5e4 a:hover,.css-198m5e4 a:focus,.css-198m5e4 a:active{color:#e84a23;-webkit-text-decoration:underline;text-decoration:underline;}.css-198m5e4 a:hover,.css-198m5e4 a:active{outline:0;}.css-198m5e4 a:hover,.css-198m5e4 a:active,.css-198m5e4 a:focus{color:#fff;-webkit-text-decoration:none;text-decoration:none;outline:none;border:none;}.css-198m5e4 ul,.css-198m5e4 ol{list-style:none;}.css-198m5e4 div{vertical-align:baseline;}</style><footer class="css-198m5e4"><style data-emotion-css="xvvucb">.css-xvvucb{min-height:50px;}@media (min-width:991px){.css-xvvucb{border-bottom:1px solid #224076;}}</style><div class="css-xvvucb"><style data-emotion-css="7rrl6p">.css-7rrl6p{padding:0rem;margin:0rem auto;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:100%;line-height:3.125rem;}.css-7rrl6p:after{display:block;clear:both;content:'';}@media (min-width:576px){.css-7rrl6p{max-width:100%;}}@media (min-width:768px){.css-7rrl6p{max-width:46.875rem;}}@media (min-width:992px){.css-7rrl6p{max-width:60.625rem;}}@media (min-width:1200px){.css-7rrl6p{max-width:64rem;}}@media (max-width:991px){.css-7rrl6p{display:block;line-height:1.25rem;padding:0.625rem 0.9375rem;}}@media (max-width:576px){.css-7rrl6p{display:block;line-height:1.25rem;padding:1.125rem 0.9375rem;}}</style><div class="css-7rrl6p"><style data-emotion-css="rwsxav">.css-rwsxav{width:16.67%;text-align:left;padding-top:0.3125rem;}@media (max-width:991px){.css-rwsxav{float:left;}}@media (max-width:576px){.css-rwsxav{float:none;width:100%;padding-top:0rem;text-align:center;height:1.375rem;}.css-rwsxav a{display:inline-block;height:100%;}}</style><div class="css-rwsxav"><svg width="94" height="22" viewBox="0 0 94 22" xmlns="http://www.w3.org/2000/svg"><title>CRE</title><defs><path id="cre-footer-logo-path-a" d="M0 21.32h93.59V0H0z"></path></defs><g fill="none" fill-rule="evenodd" opacity=".8"><path d="M39.172 0c.786 0 1.458.222 2.016.666.557.444.91 1.106 1.06 1.986h-1.662a1.794 1.794 0 0 0-.465-.854c-.224-.224-.54-.336-.949-.336-.228 0-.43.04-.607.117a1.265 1.265 0 0 0-.636.613c-.052.11-.093.252-.124.425a5.61 5.61 0 0 0-.07.654c-.017.263-.024.595-.024.996 0 .4.007.732.023.995.016.264.04.482.071.655.031.173.072.314.124.424a1.26 1.26 0 0 0 .636.613c.177.078.38.118.607.118.409 0 .725-.112.949-.336.224-.224.379-.509.465-.855h1.662c-.15.88-.503 1.543-1.06 1.986-.558.444-1.23.666-2.016.666-.487 0-.911-.076-1.273-.23a3.166 3.166 0 0 1-.978-.654 2.553 2.553 0 0 1-.489-.66 2.837 2.837 0 0 1-.248-.748 5.983 5.983 0 0 1-.094-.89 29.951 29.951 0 0 1-.018-1.084c0-.401.006-.762.018-1.085.012-.322.043-.619.094-.89.051-.27.134-.52.248-.748.114-.228.277-.448.489-.66.29-.283.617-.5.978-.654.362-.153.786-.23 1.273-.23zM46.497 5.386c0-.314-.02-.6-.059-.86a1.087 1.087 0 0 0-.294-.625c-.181-.18-.42-.27-.72-.27-.29 0-.526.09-.707.27a1.085 1.085 0 0 0-.294.625c-.04.26-.06.546-.06.86 0 .323.02.613.06.873.039.259.137.467.294.624.181.18.417.271.708.271.298 0 .538-.09.719-.27.157-.158.255-.366.294-.625.04-.26.06-.55.06-.873m1.531 0c0 .558-.045 1.024-.135 1.397a2.13 2.13 0 0 1-.56.996 2.61 2.61 0 0 1-.76.53c-.31.15-.694.224-1.15.224-.455 0-.836-.075-1.143-.224a2.625 2.625 0 0 1-.754-.53 2.303 2.303 0 0 1-.554-1.002c-.094-.37-.141-.833-.141-1.39 0-.559.047-1.02.141-1.386.094-.365.279-.697.554-.995.196-.205.448-.382.754-.53.307-.15.688-.225 1.144-.225.455 0 .838.075 1.149.224.31.15.563.326.76.53.275.3.46.631.554.996.094.366.141.827.141 1.385M55.383 2.251c.306 0 .59.047.854.142.263.094.485.228.666.4.251.252.424.52.518.808.095.287.142.599.142.937v3.924H56.03V4.75c0-.212-.03-.389-.089-.53a.866.866 0 0 0-.554-.53 1.165 1.165 0 0 0-.73 0 .912.912 0 0 0-.572.518 1.24 1.24 0 0 0-.094.506v3.748H52.46V4.75c0-.212-.03-.389-.089-.53a.867.867 0 0 0-.554-.53 1.204 1.204 0 0 0-.742 0 .92.92 0 0 0-.33.188.913.913 0 0 0-.236.341 1.388 1.388 0 0 0-.088.53v3.713h-1.533v-6.14h1.497v.566c.204-.213.442-.372.713-.478.271-.106.548-.159.831-.159.346 0 .654.063.925.189.272.126.505.322.702.59.259-.276.532-.474.819-.596a2.561 2.561 0 0 1 1.008-.183M65.1 2.251c.306 0 .591.047.854.142.264.094.486.228.666.4.252.252.425.52.519.808.094.287.141.599.141.937v3.924h-1.532V4.75c0-.212-.03-.389-.088-.53a.867.867 0 0 0-.554-.53 1.165 1.165 0 0 0-.73 0 .912.912 0 0 0-.572.518 1.24 1.24 0 0 0-.095.506v3.748h-1.532V4.75c0-.212-.03-.389-.088-.53a.867.867 0 0 0-.554-.53 1.204 1.204 0 0 0-.743 0 .92.92 0 0 0-.33.188.913.913 0 0 0-.236.341 1.388 1.388 0 0 0-.088.53v3.713h-1.532v-6.14h1.497v.566c.204-.213.442-.372.713-.478.27-.106.548-.159.83-.159.346 0 .655.063.926.189s.505.322.701.59c.26-.276.532-.474.82-.596a2.561 2.561 0 0 1 1.007-.183M70.707 3.524c-.268 0-.486.061-.655.183a1.184 1.184 0 0 0-.383.454.958.958 0 0 0-.1.312 5.71 5.71 0 0 0-.03.347h2.323a5.918 5.918 0 0 0-.03-.347.968.968 0 0 0-.1-.312 1.185 1.185 0 0 0-.383-.454c-.17-.122-.383-.183-.642-.183m0-1.273c.424 0 .803.073 1.137.218.334.146.615.35.843.613.227.263.4.578.518.943s.177.764.177 1.196v.648H69.54c0 .401.114.73.342.985.227.255.561.383 1.001.383.338 0 .605-.05.802-.148.196-.098.389-.241.577-.43l.943.908a5.033 5.033 0 0 1-.471.418 2.496 2.496 0 0 1-1.12.49c-.22.038-.467.058-.743.058-.369 0-.722-.047-1.06-.141a2.247 2.247 0 0 1-.908-.501c-.267-.24-.48-.562-.636-.967-.157-.404-.236-.917-.236-1.538 0-.502.065-.948.195-1.337.13-.39.312-.717.548-.985.235-.267.516-.469.842-.607a2.78 2.78 0 0 1 1.09-.206M77.212 2.251c.307 0 .572.041.796.124.224.082.442.234.654.454l-1.143 1.167a1.523 1.523 0 0 0-.354-.271.976.976 0 0 0-.46-.095c-.118 0-.235.022-.353.065a.931.931 0 0 0-.324.206 1.033 1.033 0 0 0-.236.354c-.059.141-.088.31-.088.507v3.7H74.17v-6.14h1.497v.59c.15-.181.362-.337.637-.466.275-.13.577-.195.907-.195M81.125 2.251c.424 0 .8.067 1.126.2.326.134.626.342.901.625l-1.049 1.037a1.68 1.68 0 0 0-.453-.371 1.137 1.137 0 0 0-.525-.112 1.15 1.15 0 0 0-.495.1 1.093 1.093 0 0 0-.377.3 1.45 1.45 0 0 0-.26.543 3.318 3.318 0 0 0-.082.813c0 .33.028.603.083.82.055.216.141.398.259.547.11.134.236.234.377.301.141.067.306.1.495.1.204 0 .379-.039.525-.118.145-.078.296-.2.453-.365l1.05 1.025a2.746 2.746 0 0 1-.902.63 2.879 2.879 0 0 1-1.126.207 3.41 3.41 0 0 1-.949-.141 2.26 2.26 0 0 1-.89-.501c-.267-.24-.485-.562-.654-.967-.169-.404-.253-.917-.253-1.538 0-.62.084-1.133.253-1.538.17-.404.387-.725.654-.96.267-.236.564-.401.89-.495.326-.095.643-.142.95-.142" fill="#E6E9ED"></path><mask id="cre-footer-logo-path-b" fill="#fff"><use xlink:href="#cre-footer-logo-path-a"></use></mask><path d="M83.772 8.462h1.532V2.5h-1.532v5.963zm-.024-7.189h1.568V.023h-1.568v1.25zM88.372 5.87c-.605 0-.907.235-.907.707 0 .212.074.38.223.506.15.126.385.19.708.19.188 0 .353-.019.495-.054a.942.942 0 0 0 .412-.242.635.635 0 0 0 .183-.3c.035-.122.053-.281.053-.478v-.33h-1.167zm.083-3.619c1.744 0 2.616.723 2.616 2.169v4.042h-1.497v-.53a2.03 2.03 0 0 1-.642.448c-.224.094-.513.141-.866.141-.684 0-1.207-.18-1.568-.542a1.747 1.747 0 0 1-.377-.613 2.208 2.208 0 0 1-.13-.766c0-.243.043-.473.13-.69.086-.215.216-.404.389-.565.173-.16.393-.289.66-.383.267-.094.581-.142.943-.142h1.426v-.306c0-.338-.089-.583-.265-.737-.177-.153-.47-.23-.878-.23-.275 0-.5.042-.672.124a1.612 1.612 0 0 0-.507.407l-.966-.955c.298-.33.612-.557.942-.683.33-.126.75-.189 1.262-.189zM92.057 8.462V.912L93.59.071v8.391zM37.994 11.967v2.204h1.555c.362 0 .649-.102.86-.306.213-.205.319-.472.319-.802 0-.33-.106-.595-.318-.795-.212-.2-.5-.3-.86-.3h-1.556zm1.65-1.461c.432 0 .817.069 1.155.206.337.138.622.322.854.554.232.232.408.503.53.813.122.31.183.642.183.996 0 .299-.041.568-.124.808-.082.24-.194.45-.335.63a2.35 2.35 0 0 1-1.073.766l1.874 3.618H40.81l-1.638-3.347h-1.178v3.347h-1.639v-8.391h3.289zM45.537 13.96c-.268 0-.486.06-.655.182a1.184 1.184 0 0 0-.383.454.958.958 0 0 0-.1.312 5.71 5.71 0 0 0-.03.347h2.323a5.918 5.918 0 0 0-.03-.347.968.968 0 0 0-.1-.312 1.185 1.185 0 0 0-.383-.454c-.17-.122-.383-.183-.642-.183m0-1.273c.424 0 .803.073 1.137.218.334.146.615.35.843.613.227.263.4.578.518.943s.177.764.177 1.196v.648H44.37c0 .401.114.73.342.985.227.255.561.383 1.001.383.338 0 .605-.05.802-.148.196-.098.389-.241.577-.43l.943.908a5.033 5.033 0 0 1-.471.418 2.496 2.496 0 0 1-1.12.49c-.22.038-.468.058-.743.058-.369 0-.722-.047-1.06-.141a2.247 2.247 0 0 1-.908-.501c-.267-.24-.48-.562-.636-.967-.157-.404-.236-.917-.236-1.538 0-.502.065-.948.195-1.337.13-.39.312-.717.548-.985.235-.267.516-.469.842-.606a2.78 2.78 0 0 1 1.09-.207M51.064 16.304c-.605 0-.908.236-.908.708 0 .212.075.38.224.506.15.126.385.19.707.19.19 0 .354-.019.496-.054a.942.942 0 0 0 .412-.242.635.635 0 0 0 .183-.3c.035-.122.053-.281.053-.478v-.33h-1.167zm.082-3.618c1.745 0 2.617.723 2.617 2.169v4.042h-1.497v-.53a2.03 2.03 0 0 1-.642.448c-.224.094-.513.141-.866.141-.684 0-1.207-.18-1.568-.542a1.746 1.746 0 0 1-.377-.613 2.208 2.208 0 0 1-.13-.766c0-.243.043-.473.13-.69.086-.215.216-.404.389-.565.172-.16.393-.289.66-.383.267-.094.581-.142.943-.142h1.426v-.306c0-.338-.089-.583-.265-.737-.177-.153-.47-.23-.879-.23-.275 0-.499.042-.671.124a1.612 1.612 0 0 0-.507.407l-.967-.955c.299-.33.613-.557.943-.683.33-.126.75-.189 1.261-.189zM54.75 18.897v-7.55l1.532-.841v8.391zM64.292 11.967h-3.89v1.969h3.324v1.461h-3.324v2.039h3.89v1.461h-5.528v-8.391h5.528zM67.5 12.686c.487 0 .925.052 1.314.153.389.103.732.291 1.031.566l-.943.955a1.486 1.486 0 0 0-.642-.324 3.368 3.368 0 0 0-.784-.089c-.306 0-.528.06-.666.177a.53.53 0 0 0-.206.413c0 .157.049.279.147.365.098.087.261.142.49.165l.966.094c.613.063 1.07.248 1.373.554.302.307.454.723.454 1.25 0 .337-.067.632-.2.883-.134.252-.319.46-.555.625a2.557 2.557 0 0 1-.83.371 4.053 4.053 0 0 1-1.02.124c-.244 0-.48-.01-.707-.03-.228-.019-.45-.06-.666-.123a3.157 3.157 0 0 1-.637-.265 2.684 2.684 0 0 1-.606-.466l1.001-1.002c.126.126.26.226.4.301.142.075.286.134.431.177.145.043.287.07.424.082.138.012.266.018.384.018.133 0 .265-.012.394-.035.13-.024.246-.061.348-.112a.73.73 0 0 0 .248-.195.457.457 0 0 0 .094-.294.545.545 0 0 0-.136-.384c-.09-.098-.261-.159-.512-.182l-.967-.095c-.558-.054-.996-.214-1.314-.477-.318-.263-.477-.678-.477-1.243 0-.322.065-.605.194-.849.13-.243.303-.448.519-.613.216-.165.467-.289.754-.371.287-.083.587-.124.902-.124M71.012 18.897v-4.796h-.648v-1.167h.648v-.974l1.532-.841v1.815h1.084V14.1h-1.084v4.796zM76.51 16.304c-.605 0-.908.236-.908.708 0 .212.075.38.224.506.15.126.385.19.707.19.189 0 .354-.019.495-.054a.942.942 0 0 0 .413-.242.635.635 0 0 0 .183-.3c.035-.122.053-.281.053-.478v-.33H76.51zm.082-3.618c1.745 0 2.617.723 2.617 2.169v4.042h-1.497v-.53a2.03 2.03 0 0 1-.642.448c-.224.094-.513.141-.867.141-.683 0-1.206-.18-1.567-.542a1.746 1.746 0 0 1-.377-.613 2.208 2.208 0 0 1-.13-.766c0-.243.043-.473.13-.69.086-.215.216-.404.389-.565.172-.16.393-.289.66-.383.267-.094.581-.142.943-.142h1.426v-.306c0-.338-.089-.583-.266-.737-.176-.153-.47-.23-.878-.23-.275 0-.499.042-.671.124a1.612 1.612 0 0 0-.507.407l-.967-.955c.299-.33.613-.557.943-.683.33-.126.75-.189 1.261-.189zM80.423 18.897v-4.796h-.648v-1.167h.648v-.974l1.532-.841v1.815h1.084V14.1h-1.084v4.796zM86.15 13.96c-.267 0-.485.06-.654.182a1.184 1.184 0 0 0-.383.454.958.958 0 0 0-.1.312 5.71 5.71 0 0 0-.03.347h2.323a5.918 5.918 0 0 0-.03-.347.968.968 0 0 0-.1-.312 1.185 1.185 0 0 0-.383-.454c-.17-.122-.383-.183-.642-.183m0-1.273c.424 0 .803.073 1.137.218.334.146.615.35.843.613.227.263.4.578.518.943s.177.764.177 1.196v.648h-3.842c0 .401.114.73.342.985.228.255.561.383 1.001.383.338 0 .605-.05.802-.148.196-.098.389-.241.577-.43l.943.908a5.033 5.033 0 0 1-.471.418 2.496 2.496 0 0 1-1.12.49c-.22.038-.467.058-.742.058-.37 0-.723-.047-1.061-.141a2.247 2.247 0 0 1-.908-.501c-.267-.24-.479-.562-.636-.967-.157-.404-.236-.917-.236-1.538 0-.502.065-.948.195-1.337.13-.39.312-.717.548-.985.235-.267.516-.469.842-.606a2.78 2.78 0 0 1 1.09-.207M10.796 18.726l4.394 2.537c.112.065.26.057.26.057V7.93l-4.139-2.392c-.224-.13-.515.032-.515.29v12.898zM16.328 21.267l4.463-2.445a.337.337 0 0 0 .175-.295V5.747a.337.337 0 0 0-.502-.292L16.077 7.93v13.39s.138.01.25-.053M0 18.437a.5.5 0 0 0 .25.434l4.144 2.392c.112.065.261.057.261.057v-7.992l-4.14-2.392c-.224-.13-.515.032-.515.29v7.211zM5.532 21.267l4.463-2.445a.337.337 0 0 0 .175-.295v-7.381a.337.337 0 0 0-.502-.293l-4.387 2.475v7.992s.139.01.25-.053M21.592 18.726l4.393 2.537c.112.065.262.057.262.057V2.546L22.107.154c-.224-.13-.515.032-.515.29v18.282zM27.123 21.267l4.379-2.398a.5.5 0 0 0 .26-.44V.365A.337.337 0 0 0 31.26.07l-4.388 2.475V21.32s.14.01.251-.053" fill="#E6E9ED" mask="url(#cre-footer-logo-path-b)"></path></g></svg></div><style data-emotion-css="1pefrfe">.css-1pefrfe{width:50%;}@media (max-width:991px){.css-1pefrfe{float:left;width:66.66%;}}@media (max-width:576px){.css-1pefrfe{float:none;width:100%;padding-top:1.125rem;}}</style><div class="css-1pefrfe"><style data-emotion-css="oke3bj">.css-oke3bj{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;}.css-oke3bj a{font-weight:700;font-size:0.8125rem;padding:0.875rem 1.75rem 0.875rem 0rem;}@media (max-width:767px){.css-oke3bj li{padding-top:0.25rem;min-height:2rem;display:inline-block;}.css-oke3bj a{padding-right:0.625rem;font-size:0.75rem;}.css-oke3bj li:last-child a{border:0px;}}@media (max-width:576px){.css-oke3bj{display:block;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-oke3bj li{display:inline;min-height:0.75rem;padding-top:0rem;}.css-oke3bj a{border:0px;padding:0 0.625rem 0 0;}}</style><ul class="css-oke3bj"><style data-emotion-css="1tn2jvf">.css-1tn2jvf a:hover,.css-1tn2jvf a:focus,.css-1tn2jvf a:active{color:#fff;}</style><li class="css-1tn2jvf"><a href="https://advertisers.com.au/commercialrealestate/" title="Create a Listing" target="_blank" rel="nofollow noopener noreferrer">Create a Listing</a></li><li class="css-1tn2jvf"><a href="https://www.commercialrealestate.com.au/home/contactus/" title="Contact" target="_blank" rel="nofollow noopener noreferrer">Contact</a></li><li class="css-1tn2jvf"><a href="https://help.domain.com.au/hc/en-us/categories/360001026774-Commercial-Real-Estate-for-Agents" title="Help" target="_blank" rel="nofollow noopener noreferrer">Help</a></li><li class="css-1tn2jvf"><a href="https://www.commercialrealestate.com.au/feedback/" title="Feedback" target="_blank" rel="nofollow noopener noreferrer">Feedback</a></li><li class="css-1tn2jvf"><a href="https://admin.commercialrealestate.com.au" title="Agent Admin" target="_blank" rel="nofollow noopener noreferrer">Agent Admin</a></li></ul></div><style data-emotion-css="15hs12u">.css-15hs12u{width:33.33%;}@media (max-width:991px){.css-15hs12u{float:left;width:16.67%;}}@media (max-width:576px){.css-15hs12u{width:100%;float:left;padding:1.125rem 0 0 0;}}</style><div class="css-15hs12u"><style data-emotion-css="h2ij34">.css-h2ij34{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:100%;-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;}.css-h2ij34 a:hover path,.css-h2ij34 a:active path,.css-h2ij34 a:focus path{fill:#fff;}@media (max-width:991px){.css-h2ij34{-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}}</style><ul class="css-h2ij34"><li><style data-emotion-css="160cx12">.css-160cx12{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;font-size:1.5rem;width:2.8125rem;height:100%;}.css-160cx12#facebook svg{width:1.5rem;height:1.5rem;}.css-160cx12#linkedin svg{width:1.625rem;height:1.625rem;}.css-160cx12#twitter svg{width:1.5rem;height:1.5rem;}.css-160cx12 svg path{fill:#BDC6D7;}</style><a href="https://www.facebook.com/commercialrealestateau" title="facebook" target="_blank" rel="nofollow noopener noreferrer" id="facebook" class="css-160cx12"><style data-emotion-css="jeyium">.css-jeyium{stroke-linejoin:round;stroke-linecap:round;fill:none;vertical-align:middle;width:24px;height:24px;}.css-jeyium use{pointer-events:none;}</style><svg viewBox="0 0 24 24" aria-hidden="true" class="domain-icon css-jeyium"><path fill="currentColor" d="M13.1 2C9.6 2 9 4.6 9 6.2V8H6v4h3v10h4V12h3.6l.4-4h-4V6.6a.9.9 0 0 1 .9-1H17V2z"></path></svg></a></li><li><a href="https://www.linkedin.com/company/commercial-real-estate-australia/" title="linkedin" target="_blank" rel="nofollow noopener noreferrer" id="linkedin" class="css-160cx12"><svg viewBox="0 0 24 24" aria-hidden="true" class="domain-icon css-jeyium"><path fill="currentColor" d="M7.6 20H4.3V9.3h3.3zM5.9 7.9a1.9 1.9 0 1 1 1.9-2 1.9 1.9 0 0 1-1.9 2zM20 20h-3.3v-5.2c0-1.2 0-2.8-1.7-2.8s-2 1.3-2 2.7V20H9.7V9.3h3.2v1.5A3.5 3.5 0 0 1 16 9.1c3.4 0 4 2.2 4 5.1z"></path></svg></a></li><li><a href="https://twitter.com/creaustralia" title="twitter" target="_blank" rel="nofollow noopener noreferrer" id="twitter" class="css-160cx12"><svg viewBox="0 0 24 24" aria-hidden="true" class="domain-icon css-jeyium"><path fill="currentColor" d="M8.3 20.1A11.6 11.6 0 0 0 19.9 8.5V8a8.3 8.3 0 0 0 2-2.1 8.2 8.2 0 0 1-2.4.6 4.1 4.1 0 0 0 1.8-2.3 8.2 8.2 0 0 1-2.6 1 4.1 4.1 0 0 0-7 3.7 11.6 11.6 0 0 1-8.3-4.3 4.1 4.1 0 0 0 1.3 5.5 4.1 4.1 0 0 1-1.9-.5 4.1 4.1 0 0 0 3.3 4 4.1 4.1 0 0 1-1.8.1 4.1 4.1 0 0 0 3.8 2.8A8.2 8.2 0 0 1 3 18.3H2a11.6 11.6 0 0 0 6.3 1.8"></path></svg></a></li></ul></div></div><style data-emotion-css="1fzlyyg">.css-1fzlyyg{display:none;}@media (max-width:991px){.css-1fzlyyg{display:block;width:100%;padding-bottom:1.125rem;}}</style><div class="css-1fzlyyg"><style data-emotion-css="1ibyxny">.css-1ibyxny{background:none;border:1px solid #BDC6D7;border-radius:0.1875rem;box-shadow:none;color:#BDC6D7;cursor:pointer;display:none;font-size:0.8125rem;font-weight:700;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;margin:auto;padding:0.3125rem 0.9375rem;}.css-1ibyxny:active,.css-1ibyxny:hover,.css-1ibyxny:focus{outline:none;color:#fff;}.css-1ibyxny:hover span{color:#fff;}.css-1ibyxny:hover path{stroke:#fff;}.css-1ibyxny span + svg{height:1.125rem;width:1.125rem;}@media (max-width:991px){.css-1ibyxny{font-size:0.875rem;}}@media (max-width:767px){.css-1ibyxny{font-size:0.75rem;}}</style><button type="button" class="css-1ibyxny"><style data-emotion-css="12ylj43">.css-12ylj43{padding-right:0.3125rem;}</style><span class="css-12ylj43">Less</span><svg height="20" width="20" viewBox="0 0 24 24" aria-hidden="true" class="domain-icon css-jeyium"><path fill="none" stroke="currentColor" stroke-width="2" d="M19 16l-7-7-7 7"></path></svg></button></div></div><style data-emotion-css="18yo24z">.css-18yo24z{padding:0rem;margin:0rem auto;padding:1.5625rem 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:auto;-webkit-transition:max-height 1s linear;transition:max-height 1s linear;}.css-18yo24z:after{display:block;clear:both;content:'';}@media (min-width:576px){.css-18yo24z{max-width:100%;}}@media (min-width:768px){.css-18yo24z{max-width:46.875rem;}}@media (min-width:992px){.css-18yo24z{max-width:60.625rem;}}@media (min-width:1200px){.css-18yo24z{max-width:64rem;}}@media (min-width:768px){.css-18yo24z{-webkit-flex-wrap:nowrap;-ms-flex-wrap:nowrap;flex-wrap:nowrap;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}}@media (max-width:991px){.css-18yo24z{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;opacity:1;height:auto;-webkit-transition:opacity 1s linear;transition:opacity 1s linear;}}@media (max-width:768px){.css-18yo24z{-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;padding:1.5625rem 0.9375rem;}}</style><div class="css-18yo24z"><style data-emotion-css="w2kv23">.css-w2kv23{padding-right:0.625rem;text-align:left;color:#BDC6D7;}@media (max-width:991px){.css-w2kv23{margin-bottom:0.9375rem;}}@media (max-width:768px){.css-w2kv23{width:50%;float:left;}}@media (max-width:479px){.css-w2kv23{width:100%;}}</style><div class="css-w2kv23"><style data-emotion-css="tkch9m">.css-tkch9m{font-size:0.75rem;margin-bottom:0.3125rem;font-weight:bold;}</style><p class="css-tkch9m">Browse by capital city</p><style data-emotion-css="1b0u3y8">.css-1b0u3y8{font-size:0.8125rem;margin-top:0.875rem;line-height:1;}.css-1b0u3y8 a:active{color:inherit;}@media (max-width:991px){.css-1b0u3y8{font-size:0.625rem;}}</style><p class="css-1b0u3y8"><a href="/for-sale/sydney-nsw-2000/">Sydney commercial real estate</a></p><p class="css-1b0u3y8"><a href="/for-sale/melbourne-vic-3000/">Melbourne commercial real estate</a></p><p class="css-1b0u3y8"><a href="/for-sale/brisbane+city-qld-4000/">Brisbane commercial real estate</a></p><p class="css-1b0u3y8"><a href="/for-sale/adelaide-sa-5000/">Adelaide commercial real estate</a></p><p class="css-1b0u3y8"><a href="/for-sale/perth-wa-6000/">Perth commercial real estate</a></p><p class="css-1b0u3y8"><a href="/for-sale/canberra-act-2600/">Canberra commercial real estate</a></p><p class="css-1b0u3y8"><a href="/for-sale/darwin-nt-0800/">Darwin commercial real estate</a></p><p class="css-1b0u3y8"><a href="/for-sale/hobart-tas-7000/">Hobart commercial real estate</a></p></div><div class="css-w2kv23"><p class="css-tkch9m">Properties for sale</p><p class="css-1b0u3y8"><a href="/for-sale/nsw/">NSW properties for sale</a></p><p class="css-1b0u3y8"><a href="/for-sale/vic/">VIC properties for sale</a></p><p class="css-1b0u3y8"><a href="/for-sale/qld/">QLD properties for sale</a></p><p class="css-1b0u3y8"><a href="/for-sale/sa/">SA properties for sale</a></p><p class="css-1b0u3y8"><a href="/for-sale/wa/">WA properties for sale</a></p><p class="css-1b0u3y8"><a href="/for-sale/act/">ACT properties for sale</a></p><p class="css-1b0u3y8"><a href="/for-sale/nt/">NT properties for sale</a></p><p class="css-1b0u3y8"><a href="/for-sale/tas/">TAS properties for sale</a></p></div><div class="css-w2kv23"><p class="css-tkch9m">Properties for lease</p><p class="css-1b0u3y8"><a href="/for-lease/nsw/">NSW properties for lease</a></p><p class="css-1b0u3y8"><a href="/for-lease/vic/">VIC properties for lease</a></p><p class="css-1b0u3y8"><a href="/for-lease/qld/">QLD properties for lease</a></p><p class="css-1b0u3y8"><a href="/for-lease/sa/">SA properties for lease</a></p><p class="css-1b0u3y8"><a href="/for-lease/wa/">WA properties for lease</a></p><p class="css-1b0u3y8"><a href="/for-lease/act/">ACT properties for lease</a></p><p class="css-1b0u3y8"><a href="/for-lease/nt/">NT properties for lease</a></p><p class="css-1b0u3y8"><a href="/for-lease/tas/">TAS properties for lease</a></p></div><div class="css-w2kv23"><p class="css-tkch9m">International</p><p class="css-1b0u3y8"><a href="https://www.commercialguru.com.sg/find-commercial-properties?submit=SEARCH&amp;listing_type=sale&amp;property_type=&amp;districts%5B%5D=&amp;tracker=&amp;minprice=&amp;maxprice=&amp;minsize=&amp;maxsize=&amp;singapore-property-listing=" target="_blank" rel="nofollow noopener noreferrer">Singapore commercial sales</a></p><p class="css-1b0u3y8"><a href="https://www.commercialguru.com.sg/find-commercial-properties?submit=SEARCH&amp;listing_type=rent&amp;property_type=&amp;districts%5B%5D=&amp;tracker=&amp;minprice=&amp;maxprice=&amp;minsize=&amp;maxsize=&amp;singapore-property-listing=" target="_blank" rel="nofollow noopener noreferrer">Singapore commercial lease</a></p><p class="css-1b0u3y8"><a href="https://www.propertyguru.com.my/property-for-sale?market=commercial" target="_blank" rel="nofollow noopener noreferrer">Malaysian commercial sales</a></p><p class="css-1b0u3y8"><a href="https://www.propertyguru.com.my/property-for-rent?market=commercial" target="_blank" rel="nofollow noopener noreferrer">Malaysian commercial lease</a></p><p class="css-1b0u3y8"><a href="https://www.propertyguru.com.my/property-for-sale?market=commercial&amp;freetext=North+Malaysia" target="_blank" rel="nofollow noopener noreferrer">North Malaysian commercial sales</a></p><p class="css-1b0u3y8"><a href="https://www.propertyguru.com.my/property-for-rent?market=commercial&amp;freetext=North+Malaysia" target="_blank" rel="nofollow noopener noreferrer">North Malaysian commercial lease</a></p><p class="css-1b0u3y8"><a href="https://www.rumah.com/properti-komersial?search_type=district&amp;region_code=&amp;district_code=&amp;freetext=&amp;listing_type=sale&amp;property_type=&amp;maxprice=&amp;minsize=&amp;searchbtn=go" target="_blank" rel="nofollow noopener noreferrer">Indonesian commercial sales</a></p><p class="css-1b0u3y8"><a href="https://www.rumah.com/properti-komersial?search_type=district&amp;region_code=&amp;district_code=&amp;freetext=&amp;listing_type=rent&amp;property_type=&amp;maxprice=&amp;minsize=&amp;searchbtn=go" target="_blank" rel="nofollow noopener noreferrer">Indonesian commercial lease</a></p></div><div class="css-w2kv23"><p class="css-tkch9m">Popular Searches</p><p class="css-1b0u3y8"><a href="/for-lease/sydney-nsw-2000/">Sydney</a></p><p class="css-1b0u3y8"><a href="/for-lease/toowoomba+city-qld-4350/">Toowoomba City</a></p><p class="css-1b0u3y8"><a href="/for-lease/surry+hills-nsw-2010/">Surry Hills</a></p><p class="css-1b0u3y8"><a href="/for-lease/melbourne-vic-3000/">Melbourne</a></p><p class="css-1b0u3y8"><a href="/for-lease/dandenong-vic-3175/">Dandenong</a></p><p class="css-1b0u3y8"><a href="/for-lease/brisbane+city-qld-4000/">Brisbane</a></p><p class="css-1b0u3y8"><a href="/for-sale/morton+vale-qld-4343/">Morton Vale</a></p><p class="css-1b0u3y8"><a href="/for-sale/noosaville-qld-4566/">Noosaville</a></p></div></div><style data-emotion-css="13hng39">.css-13hng39{border-top:1px solid #224076;min-height:4.375rem;padding:0.75rem 0rem;}@media (max-width:991px){.css-13hng39{padding:0rem;padding-bottom:0rem;}}</style><div class="css-13hng39"><style data-emotion-css="7auar5">.css-7auar5{padding:0rem;margin:0rem auto;}.css-7auar5:after{display:block;clear:both;content:'';}@media (min-width:576px){.css-7auar5{max-width:100%;}}@media (min-width:768px){.css-7auar5{max-width:46.875rem;}}@media (min-width:992px){.css-7auar5{max-width:60.625rem;}}@media (min-width:1200px){.css-7auar5{max-width:64rem;}}</style><div class="css-7auar5"><style data-emotion-css="g5pd70">.css-g5pd70{width:33.33%;float:left;min-height:2.5rem;}@media (max-width:991px){.css-g5pd70{width:100%;margin:1.125rem 0;min-height:auto;}}@media (max-width:991px){.css-g5pd70{height:1.5rem;margin-bottom:0rem;}}</style><div class="css-g5pd70"><style data-emotion-css="1h39mkz">.css-1h39mkz{display:inline-block;float:left;margin-top:0.625rem;width:8.4375rem;height:1.5rem;}.css-1h39mkz svg *{fill:#BDC6D7;}@media (max-width:991px){.css-1h39mkz{float:none;margin-top:0rem;}}</style><a href="https://www.domain.com.au/group" class="css-1h39mkz"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 141.83 24"><g fill="#000000" stroke="none"><path d="M5.64.92H0v16H5.64a8.71,8.71,0,0,0,6.1-2.3A7.78,7.78,0,0,0,14.1,8.89v0a7.71,7.71,0,0,0-2.37-5.66A8.75,8.75,0,0,0,5.64.91m0,2.27A6,6,0,0,1,10,4.84a5.64,5.64,0,0,1,1.61,4v0c0,3.33-2.46,5.66-6,5.67H2.41V3.18Z"></path><path d="M21.37,4.67A6,6,0,0,0,17,6.51a6.29,6.29,0,0,0-1.74,4.39v0a6.06,6.06,0,0,0,6.07,6.18h0a6.12,6.12,0,0,0,6.13-6.23v0a6.25,6.25,0,0,0-1.72-4.36,6,6,0,0,0-4.37-1.83m2.68,9.1A3.57,3.57,0,0,1,21.37,15a3.87,3.87,0,0,1-3.75-4.05v0a3.79,3.79,0,0,1,3.71-4,3.89,3.89,0,0,1,3.78,4.07v0a4.17,4.17,0,0,1-1,2.82"></path><path d="M71.32,4.66a4.35,4.35,0,0,0-3.45,1.52V4.9H65.55v12h2.32v-6.8a3,3,0,0,1,3-3.2c1.76,0,2.73,1.09,2.73,3.07v6.93h2.32V9.53c0-2.95-1.79-4.86-4.57-4.86"></path><path d="M53.94,4.73a8.87,8.87,0,0,0-4.17,1l-.27.13.72,2,.33-.17a7,7,0,0,1,3.21-.78c1.92,0,2.9.88,2.94,2.63a11.4,11.4,0,0,0-3-.38,6,6,0,0,0-3.61,1,3.62,3.62,0,0,0-1.45,3v0c0,2.53,2.25,3.85,4.46,3.85a5.2,5.2,0,0,0,3.64-1.39v1.15H59V9.63a4.88,4.88,0,0,0-1.25-3.55,5.12,5.12,0,0,0-3.81-1.35m1.84,9.58a3.84,3.84,0,0,1-2.41.76c-1.22,0-2.45-.65-2.45-1.91v0c0-1.21,1.08-1.93,2.89-1.93a10.72,10.72,0,0,1,2.9.4v.79a2.41,2.41,0,0,1-1,1.93"></path><rect x="61.11" y="4.9" width="2.32" height="11.96"></rect><path d="M62.26,0a1.68,1.68,0,1,0,1.68,1.68A1.68,1.68,0,0,0,62.26,0"></path><polygon points="41.94 4.11 37.96 6.71 33.98 4.11 31.09 6.01 31.09 4.91 28.85 4.91 28.85 16.88 31.16 16.88 31.16 8.68 33.98 6.83 36.8 8.68 36.8 16.88 39.12 16.88 39.12 8.68 41.94 6.83 44.75 8.67 44.75 16.88 47.07 16.88 47.06 7.48 41.94 4.11"></polygon><path d="M5.64.92H0v16H5.64a8.71,8.71,0,0,0,6.1-2.3A7.78,7.78,0,0,0,14.1,8.89v0a7.71,7.71,0,0,0-2.37-5.66A8.75,8.75,0,0,0,5.64.91m0,2.27A6,6,0,0,1,10,4.84a5.64,5.64,0,0,1,1.61,4v0c0,3.33-2.46,5.66-6,5.67H2.41V3.18Z"></path><path d="M21.37,4.67A6,6,0,0,0,17,6.51a6.29,6.29,0,0,0-1.74,4.39v0a6.06,6.06,0,0,0,6.07,6.18h0a6.12,6.12,0,0,0,6.13-6.23v0a6.25,6.25,0,0,0-1.72-4.36,6,6,0,0,0-4.37-1.83m2.68,9.1A3.57,3.57,0,0,1,21.37,15a3.87,3.87,0,0,1-3.75-4.05v0a3.79,3.79,0,0,1,3.71-4,3.89,3.89,0,0,1,3.78,4.07v0a4.17,4.17,0,0,1-1,2.82"></path><path d="M71.32,4.66a4.35,4.35,0,0,0-3.45,1.52V4.9H65.55v12h2.32v-6.8a3,3,0,0,1,3-3.2c1.76,0,2.73,1.09,2.73,3.07v6.93h2.32V9.53c0-2.95-1.79-4.86-4.57-4.86"></path><path d="M53.94,4.73a8.87,8.87,0,0,0-4.17,1l-.27.13.72,2,.33-.17a7,7,0,0,1,3.21-.78c1.92,0,2.9.88,2.94,2.63a11.4,11.4,0,0,0-3-.38,6,6,0,0,0-3.61,1,3.62,3.62,0,0,0-1.45,3v0c0,2.53,2.25,3.85,4.46,3.85a5.2,5.2,0,0,0,3.64-1.39v1.15H59V9.63a4.88,4.88,0,0,0-1.25-3.55,5.12,5.12,0,0,0-3.81-1.35m1.84,9.58a3.84,3.84,0,0,1-2.41.76c-1.22,0-2.45-.65-2.45-1.91v0c0-1.21,1.08-1.93,2.89-1.93a10.72,10.72,0,0,1,2.9.4v.79a2.41,2.41,0,0,1-1,1.93"></path><rect x="61.11" y="4.9" width="2.32" height="11.96"></rect><path d="M62.26,0a1.68,1.68,0,1,0,1.68,1.68A1.68,1.68,0,0,0,62.26,0"></path><polygon points="41.94 4.11 37.96 6.71 33.98 4.11 31.09 6.01 31.09 4.91 28.85 4.91 28.85 16.88 31.16 16.88 31.16 8.68 33.98 6.83 36.8 8.68 36.8 16.88 39.12 16.88 39.12 8.68 41.94 6.83 44.75 8.67 44.75 16.88 47.07 16.88 47.06 7.48 41.94 4.11"></polygon></g><g fill="#000000" stroke="none"><path d="M93.33,16.76a6.43,6.43,0,0,1-.47,2.49,5.69,5.69,0,0,1-1.33,1.95,6,6,0,0,1-2.07,1.28,7.59,7.59,0,0,1-2.68.46,9.84,9.84,0,0,1-3.15-.48,7.6,7.6,0,0,1-2.72-1.67l1.54-1.92a6.31,6.31,0,0,0,1.92,1.45,5.41,5.41,0,0,0,2.35.49,5.25,5.25,0,0,0,2.1-.38,3.61,3.61,0,0,0,1.33-.94,3.41,3.41,0,0,0,.7-1.33,5.73,5.73,0,0,0,.2-1.51V14.88H91a4,4,0,0,1-1.78,1.61,5.59,5.59,0,0,1-2.37.52,6.29,6.29,0,0,1-2.45-.47,5.81,5.81,0,0,1-1.94-1.29,5.88,5.88,0,0,1-1.26-1.94,6.45,6.45,0,0,1-.46-2.45,7,7,0,0,1,.43-2.47,6,6,0,0,1,1.23-2A5.57,5.57,0,0,1,84.31,5a6.36,6.36,0,0,1,2.52-.48,5.59,5.59,0,0,1,2.37.53A4.34,4.34,0,0,1,91,6.58h.05V4.86h2.28ZM87.11,6.68A4.12,4.12,0,0,0,85.46,7a3.63,3.63,0,0,0-1.24.86,3.79,3.79,0,0,0-.78,1.32,4.92,4.92,0,0,0-.28,1.68,4,4,0,0,0,1.06,2.92,4.33,4.33,0,0,0,5.77,0,4,4,0,0,0,1.06-2.92,4.93,4.93,0,0,0-.28-1.68A3.8,3.8,0,0,0,90,7.87,3.64,3.64,0,0,0,88.75,7a4.12,4.12,0,0,0-1.65-.32Z"></path><path d="M95.38,4.86h2.28V6.71h.05a3.26,3.26,0,0,1,.61-.87,4.07,4.07,0,0,1,.85-.67,4.49,4.49,0,0,1,1-.44,3.92,3.92,0,0,1,1.11-.16,3.2,3.2,0,0,1,1,.15l-.1,2.45L101.65,7a3.12,3.12,0,0,0-.56-.05,3.34,3.34,0,0,0-2.55.94,4.14,4.14,0,0,0-.89,2.91v6H95.37Z"></path><path d="M102.51,10.86A6.11,6.11,0,0,1,103,8.42a6.41,6.41,0,0,1,11.78,0,6.11,6.11,0,0,1,.49,2.45,6.24,6.24,0,0,1-1.85,4.47,6.49,6.49,0,0,1-9.06,0A6.23,6.23,0,0,1,102.51,10.86Zm2.42,0a4.92,4.92,0,0,0,.28,1.68,3.78,3.78,0,0,0,.78,1.32,3.62,3.62,0,0,0,1.24.86,4.43,4.43,0,0,0,3.29,0,3.63,3.63,0,0,0,1.24-.86,3.8,3.8,0,0,0,.78-1.32,5.22,5.22,0,0,0,0-3.37,3.8,3.8,0,0,0-.78-1.32A3.64,3.64,0,0,0,110.52,7a4.43,4.43,0,0,0-3.29,0,3.63,3.63,0,0,0-1.24.86,3.79,3.79,0,0,0-.78,1.32A4.92,4.92,0,0,0,104.93,10.86Z"></path><path d="M127.36,16.86h-2.28V15H125a3.35,3.35,0,0,1-1.49,1.56,5,5,0,0,1-2.45.59,5.17,5.17,0,0,1-1.67-.27,3.76,3.76,0,0,1-1.38-.82,4,4,0,0,1-.94-1.43,5.46,5.46,0,0,1-.35-2.07V4.85H119v7.09a4,4,0,0,0,.23,1.43,2.61,2.61,0,0,0,.61,1,2.27,2.27,0,0,0,.87.53,3.2,3.2,0,0,0,1,.17,3.72,3.72,0,0,0,1.32-.23,2.74,2.74,0,0,0,1.06-.72,3.4,3.4,0,0,0,.71-1.25,5.7,5.7,0,0,0,.25-1.8V4.86h2.28Z"></path><path d="M129.22,4.86h2.28V6.58h.05a4.34,4.34,0,0,1,1.81-1.49,5.59,5.59,0,0,1,2.37-.53,6.36,6.36,0,0,1,2.52.47,5.57,5.57,0,0,1,1.92,1.34,6,6,0,0,1,1.23,2,7,7,0,0,1,.43,2.48,7.07,7.07,0,0,1-.43,2.49,5.89,5.89,0,0,1-1.23,2,5.64,5.64,0,0,1-1.92,1.33,6.36,6.36,0,0,1-2.52.48,5.57,5.57,0,0,1-2.43-.54,4.15,4.15,0,0,1-1.75-1.48h-.05V24h-2.28Zm6.23,1.82a4.12,4.12,0,0,0-1.64.32,3.63,3.63,0,0,0-1.24.85,3.79,3.79,0,0,0-.78,1.32,5.22,5.22,0,0,0,0,3.37,3.78,3.78,0,0,0,.78,1.32,3.62,3.62,0,0,0,1.24.86,4.43,4.43,0,0,0,3.29,0,3.63,3.63,0,0,0,1.24-.86,3.8,3.8,0,0,0,.78-1.32,5.22,5.22,0,0,0,0-3.37,3.8,3.8,0,0,0-.78-1.32A3.64,3.64,0,0,0,137.1,7a4.12,4.12,0,0,0-1.65-.31Z"></path></g></svg></a></div><style data-emotion-css="1d0of1t">.css-1d0of1t{width:33.33%;float:left;min-height:2.5rem;}@media (max-width:991px){.css-1d0of1t{width:100%;margin:1.125rem 0;min-height:auto;}}</style><style data-emotion-css="1ld9npx">.css-1ld9npx{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;color:#BDC6D7;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-top:0.1875rem;width:33.33%;float:left;min-height:2.5rem;}.css-1ld9npx span{margin-right:0.9375rem;}@media (max-width:991px){.css-1ld9npx{display:none;}}@media (max-width:991px){.css-1ld9npx{width:100%;margin:1.125rem 0;min-height:auto;}}</style><div class="css-1ld9npx"><span>Partners</span><style data-emotion-css="1ngd2ef">.css-1ngd2ef{position:relative;max-width:15.625rem;height:2.3125rem;width:100%;line-height:2.3125rem;font-size:100%;font:inherit;}</style><div class="css-1ngd2ef"><style data-emotion-css="kgzl5k">.css-kgzl5k{border-radius:3px;cursor:pointer;width:100%;height:100%;background:none;border:1px solid #BDC6D7;border-top:1;color:#ffffff;font-size:0.875rem;text-align:left;font-weight:700;padding-left:1.25rem;}.css-kgzl5k:focus{outline:none;}</style><button type="button" tabindex="0" aria-haspopup="true" aria-expanded="false" class="css-kgzl5k"><span>Domain</span><style data-emotion-css="rme1i4">.css-rme1i4{-webkit-transition:-webkit-transform 0.3s;-webkit-transition:transform 0.3s;transition:transform 0.3s;position:absolute;right:0.6875rem;top:0.5rem;-webkit-transform:none;-ms-transform:none;transform:none;}.css-rme1i4 path{fill:#BDC6D7;}</style><div class="css-rme1i4"><svg width="7px" height="4px" viewBox="0 0 7 4" version="1.1" xmlns="http://www.w3.org/2000/svg"><g id="chevron-icon-g-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M7,0.444067317 C7,0.564559468 6.95712354,0.668646585 6.87025694,0.756894357 L3.80765253,3.86819403 C3.72134277,3.95587611 3.61888473,4 3.50027842,4 C3.3816721,4 3.27921406,3.95587611 3.19234747,3.86819403 L0.129743059,0.756894357 C0.0434332989,0.668646585 0,0.564559468 0,0.444067317 C0,0.323575166 0.0434332989,0.21948805 0.129743059,0.131805968 C0.216609657,0.0441238863 0.319067695,0 0.437674012,0 L6.56288283,0 C6.68148914,0 6.78394718,0.0441238863 6.87025694,0.131805968 C6.95712354,0.21948805 7,0.323575166 7,0.444067317 Z" id="chevron-icon-path-1" fill="#515B6E"></path></g></svg></div></button><style data-emotion-css="1l3158p">.css-1l3158p{position:absolute;border-radius:3px;bottom:90%;-webkit-transition:opacity 0.5s;transition:opacity 0.5s;border:1px solid #BDC6D7;border-bottom:0px;background:#0a1f47;width:100%;text-align:left;opacity:0;z-index:-1;}.css-1l3158p li:hover{background-color:#19376b;}.css-1l3158p li a{width:100%;height:100%;font-size:0.875rem;display:block;padding:0.625rem 0.9375rem;line-height:1.4;-webkit-text-decoration:none;text-decoration:none;}.css-1l3158p li a:hover{color:#fff;}</style><ul aria-hidden="true" class="css-1l3158p"><style data-emotion-css="4t9xop">.css-4t9xop{background:transparent;border:0px;box-shadow:none;width:100%;padding:0;text-align:left;}</style><li role="menuitem" class="css-4t9xop"><a href="https://www.domain.com.au" target="_blank" rel="nofollow noopener noreferrer">Domain</a></li><li role="menuitem" class="css-4t9xop"><a href="https://developer.domain.com.au/docs/introduction/" target="_blank" rel="nofollow noopener noreferrer">Domain Group API</a></li><li role="menuitem" class="css-4t9xop"><a href="https://www.afr.com" target="_blank" rel="nofollow noopener noreferrer">Australian Financial Review</a></li><li role="menuitem" class="css-4t9xop"><a href="https://www.smh.com.au" target="_blank" rel="nofollow noopener noreferrer">Sydney Morning Herald</a></li><li role="menuitem" class="css-4t9xop"><a href="https://www.theage.com.au" target="_blank" rel="nofollow noopener noreferrer">The Age</a></li><li role="menuitem" class="css-4t9xop"><a href="https://www.oneflare.com.au" target="_blank" rel="nofollow noopener noreferrer">OneFlare</a></li><li role="menuitem" class="css-4t9xop"><a href="https://www.commercialguru.com.sg" target="_blank" rel="nofollow noopener noreferrer">CommercialGuru</a></li><li role="menuitem" class="css-4t9xop"><a href="https://www.domain.com.au/rural" target="_blank" rel="nofollow noopener noreferrer">Domain Rural</a></li></ul></div></div><div class="css-1d0of1t"><style data-emotion-css="3udjqq">.css-3udjqq{display:inherit;text-align:right;font-size:0.9375rem;pointer-events:none;text-transform:uppercase;cursor:none;font-weight:500;margin:0px;}@media (max-width:991px){.css-3udjqq{display:none;}}</style><p class="css-3udjqq">© <!-- -->2021<!-- --> domain group</p><style data-emotion-css="9ciuam">.css-9ciuam{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;}@media (max-width:991px){.css-9ciuam{-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;font-size:0.75rem;}}@media (max-width:767px){.css-9ciuam{font-size:0.9375rem;}}</style><ul class="css-9ciuam"><style data-emotion-css="1xv3use">.css-1xv3use{margin-left:0.625rem;font-size:0.9375rem;height:0.9375rem;line-height:0.9375rem;}.css-1xv3use a{font-weight:500;}.css-1xv3use a:hover,.css-1xv3use a:active,.css-1xv3use a:focus{color:inherit;}</style><li class="css-1xv3use"><a href="https://www.domain.com.au/group/privacy-policy/" title="Privacy" target="_blank" rel="nofollow noopener noreferrer">Privacy</a></li><li class="css-1xv3use"><a href="https://www.domain.com.au/group/conditions-of-use/" title="Terms of Use" target="_blank" rel="nofollow noopener noreferrer">Terms of Use</a></li><li class="css-1xv3use"><a href="https://www.commercialrealestate.com.au/home/sitemap" title="Sitemap" target="_blank" rel="nofollow noopener noreferrer">Sitemap</a></li></ul></div></div></div></footer></div><script>window['fe-co-cre-footer-fe-co-cre-footer_1'] = {"activeTab":"news","baseUrl":"https://www.commercialrealestate.com.au","creFunnelUrl":"https://advertisers.com.au/commercialrealestate/","theme":"cre"};</script></div><!-- #page -->

<!-- START Nielsen Online SiteCensus V6.0 -->
			<!-- COPYRIGHT 2010 Nielsen Online -->
			<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
			<script type="text/javascript">//<!--
				var pvar = { cid: "f2", content: "domain", server: "secure-gl", cookies_enabled: false };
				if (typeof nol_t != 'undefined'){ var trac = nol_t(pvar); }
				if (typeof trac != 'undefined')
				{ trac.record().post(); }
				//-->
				</script>
			<noscript>
				<div>
					<img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=f2&cg=domain&cc=0&ts=noscript" width="1" height="1" alt="" />
				</div>
			</noscript>
			<!-- END Nielsen Online SiteCensus V6.0 -->

<script type="text/javascript">
window.dataBlob.ajaxurl='https://www.commercialrealestate.com.au/news-core/wp-admin/admin-ajax.php';
window.dataBlob.postid=1044843;
window.dataBlob.pagetitle='Australia&#8217;s first high street comes back to life in Sydney&#8217;s &#8216;central social district&#8217;';
window.dataBlob.pageurl='https://www.commercialrealestate.com.au/news/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843/';
window.dataBlob.readThreshold=10;
window.dataBlob.shareThreshold=10;
window.dataBlob.share_count_gp=0;
window.dataBlob.pagePath='/news/australias-first-high-street-comes-back-to-life-in-sydneys-central-social-district-1044843/';
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/react/16.8.5/umd/react.production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/react-dom/16.8.5/umd/react-dom.production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-cre-breadcrumbs-1.1.0-cre.js'></script>
<script type='text/javascript' src='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-cre-email-subscriber-1.1.0-cre.js'></script>
<script type='text/javascript' src='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-audience-list-1.3.0-cre.js'></script>
<script type='text/javascript' src='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-cre-featured-property-list-1.1.5-cre.js'></script>
<script type='text/javascript' src='https://www.commercialrealestate.com.au/app/themes/domainnews/src/js/lib/rAF.js'></script>
<script type='text/javascript' src='https://www.commercialrealestate.com.au/app/themes/domainnews/src/js/lib/zenscroll-min.js'></script>
<script type='text/javascript'>
var api_provider = "chartbeat";
</script>
<script type='text/javascript' src='https://www.commercialrealestate.com.au/app/themes/domainnews/dist/js/theme_1_1_17.min.js'></script>
<script type='text/javascript' src='https://www.commercialrealestate.com.au/app/themes/domainnews/src/js/lib/object-fit-images.js?ver=4.9.8'></script>
<script type='text/javascript' src='//assets.adobedtm.com/7d5ea80d054b96730162d0905d59678c4d2bf30c/satelliteLib-056effb979f86654615e68101b9d6a79e53928b4.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/6.23.0/polyfill.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-cre-header-1.7.0-cre.js'></script>
<script type='text/javascript' src='https://p-fe-server-content-v0.domain.com.au/news/static/fe-co-cre-footer-1.5.10-cre.js'></script>
<script type="text/javascript">
if (typeof(_satellite) !== "undefined") {_satellite.pageBottom();}
</script>
<div style="display:none;">
	<div id="adspot-interstitial" class="ad" style="display:none;">
		<script>titan.requestAd.push("adspot-interstitial");</script>
	</div>
</div>
		
	<script type="application/ld+json">
		{
    "@context": "http:\/\/schema.org",
    "@type": "Organization",
    "url": "https:\/\/www.commercialrealestate.com.au\/",
    "name": "Commercial Real Estate",
    "sameAs": [
        "https:\/\/www.facebook.com\/commercialrealestateAU",
        "https:\/\/twitter.com\/creaustralia",
        "https:\/\/www.linkedin.com\/company\/commercial-real-estate-australia"
    ]
}	</script>
		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"31c06c5450","applicationID":"361662923","transactionName":"M1YBZUdZXkVXVRUMXAocIlJBUV9YGUUIC1QIVg==","queueTime":0,"applicationTime":1662,"atts":"HxECEw9DTUs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>

	<!-- Article ID 1044843 -->
